Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't install anti-virus, update Vista system, redirect


  • Please log in to reply
No replies to this topic

#1 uronerose

uronerose

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 30 May 2011 - 04:58 PM

Hello,

This is the link to my previous topic in which I couldn't get my problem resolved. The tech wasn't able to help me and told me to move my topic to the Vista forum.
http://www.bleepingcomputer.com/forums/topic383162.html/page__p__2157154__fromsearch__1#entry2157154

My problems with my Sony Vaio has gotten worse. I've recovered it and restored it a could of times now but the problem is still there.
Here are the symptoms:

- Not able to install anti-virus; it stops before the installation completes (however, I was able to download Malwarebytes)
- Not able to get any new updates for Vista
- Redirecting search engines
- Internet explorer ads pop-up when not online
- Sound/ads play when there is no pop-up
- 'Windows has blocked some start-up programs' keep popping up
- Before it goes fritzy to where I have to recover it again, it ends up making all my applications on the computer not able to open up.

So far all the scans I have done have come up clean. However, I have unable to start/work TDSSkiller.exe (even after renaming file ext.) and when I tried RKUnhookweLE.exe, the system shuts down unexpectedly and no log comes up.

Any help please?

Edited by hamluis, 31 May 2011 - 10:57 AM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users