Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot run dds.scr


  • This topic is locked This topic is locked
No replies to this topic

#1 Mr Bobo

Mr Bobo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 30 May 2011 - 10:42 AM

PLEASE DISREGARD. I couldn't find an option to delete this post. I solved this problem myself by rebooting in safe mode. It ran and generated a log.

********Original Message************

I downloaded dds.scr, so that I can generate a log to post to this forum. When double-clicking the icon the File Download - Security Warning window came up just as the directions said it would. But when I hit "run" nothing happens. I've waited for a while and nothing has happened. No new tasks appear in the Task Manager.

I've got Hijack This installed, which generates the same kind of log (I think it's the same kind of log). Can I run that and post the log instead, or does it need to be dds?

Thanks for your help,
Rich

Edited by Mr Bobo, 30 May 2011 - 12:12 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users