Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows vista home premium.


  • Please log in to reply
3 replies to this topic

#1 darkphenom_13

darkphenom_13

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 30 May 2011 - 08:49 AM

Hi I am installing windows vista home premium, as it starts i get to a point where it is asking to find drivers, but then it says no drivers are found and i cant go any further...any help please!!!! Also i had windows vista to begin with but one day it worked and the next day it was asking for the system disk!! As i have no system disk i thought i would buy the windows vista disc..but as you can see im stuck???

BC AdBot (Login to Remove)

 


#2 darkphenom_13

darkphenom_13
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 30 May 2011 - 09:39 AM

Also i have a zoostorm tower!!!

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:58 PM

Posted 30 May 2011 - 12:00 PM

<<...had windows vista to begin with but one day it worked and the next day it was asking for the system disk!! As i have no system disk i thought i would buy the windows vista disc...>>

What version of Windows Vista...is reflected on the disk? You have the appropriate license for that version?

Did you delete all existing partitions...before initiating the install effort?

Louis

#4 darkphenom_13

darkphenom_13
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 30 May 2011 - 01:38 PM

To Louis,

It is windows vista home premium 2007 32bit, what happend was I was on it one night and the next morning I switched it on and it says "insert system disk" I asked my brother and he downloaded the system disk from microsoft..but that had no effect!!! I got the windows vista home premium disk and it started to install but when it tried to find the drivers it said none are found!!! I had a look if i could find the drivers from the zoostorm home page but couldnt find anything...I am a bit blind when trying to sort these things out that is why I thought someone might have any idea here!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users