Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Video Loading Streamin


  • Please log in to reply
2 replies to this topic

#1 Jarv

Jarv

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 30 May 2011 - 06:57 AM

Hi All

I am hopeing for some help with this annoying problem. A couple of days ago I noticed that videos on You Tube are ladong really slow for me. They start to play and them stop afetr about 15 seconds, then spend a few second loading, then play again for about 10 seconds and then start to lead the next part of the video again. This process then continues so I am unable to watch the video from start to finish as I had been able to before this started to happen. It is also not just You Tube that does this as I have now started to notice that it is hapening with all vidoes on the internet.

I have done a Google search on the problem and have found many people reccomending that I empty the Cache or Temporary Internet Files. I have done this but it has made no difference. I am wondering if my computer may have a virus or something like that but I have done a scan with AVG free version and it is not finding anything. Does anyone have any ideas?

Thanks in Advance

Jarv

BC AdBot (Login to Remove)

 


#2 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:02:00 PM

Posted 30 May 2011 - 09:01 AM

Is your Adobe Flash Player updated to the current version...10.3.181.14?

Have you updated your video drivers? Visit your video card's manufacturer website for new drivers.

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#3 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 30 May 2011 - 10:47 AM

How much RAM do you have? Brief buffering is normal. Allow the video to load completely and then play it. See if that works. Or right click on the player and turn off Hardware Acceleration within Flash settings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users