Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HiJacked Computer


  • Please log in to reply
No replies to this topic

#1 overbyten

overbyten

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 30 May 2011 - 12:37 AM

Hi Folks,

I've been reading through many of your interactions with several other people who seem to be in dire straights. First let me say I truly admire what you are doing here... thank you on behalf of us all who just don't have the wherewithal to keep ourselves protected from the unending barrage of insidious attacks and attackers.

I am hoping that someone might also be able to help me deal with my computer crisis. It started out with me noticing internet explorer was running slow, i tried updating to the current version but kept getting a message that windows installer was not running or i needed to do it via an authorized account. since i was doing it from an authorized account i was confused. then i found that the search function was not working at all. i can't even get into it. i have tried reinstalling windows installer but it never seems to take. then my browser started redirecting me all over the place. i use avast, spybot, and malaware bytes and run them frequently. i found several things and attempted to fix the problems but often they say unable to totally remove all until after restarting the cpu. i think i got the browser thing under control again but now i am having problems rebooting the system. first it refused to start normally, so i went in under safe mode and reran virus and malawre searches etc, removed somethings but still not restarting normally, then starting in safe mode starting freezing up as well, i then got back in under last good configuration, tried to find any other causes, then the start got hung up doing a check disk. Drives C&E were fine but Drive F (wasn't even sure i had a drive F partition) apparently had problems and after 8 hours of that running it had only gotten to the point of 39 segments all of which it said were damaged. so i tried restarting again and now i get hung up in all startup modes and a message saying can not find autochk.exe program. the only way i was able to get on this last time is through the restore mode startup - i tried restoring back to a couple of previous dates but each time it shuts down windows and the restart gets frozen so it doesnt have a chance to do the restore. then when i reboot and go back to restore mode startup i get a message saying can't restore to those dates. i am very very concerned that this thing is strangling me and that i do not have many if any restarts left so i am avoiding anything that might involve a restart at this point because the system just won't restart and when i finally get it to start through some alternate mode it's almost as if it loses any sense of why it was being restarted in the first place. I'm unemployed right now and this computer is my only lifeline to jobsites and potential employers and search firms. i am so afraid of losing access to my resumes, emails, contacts, etc. and i just can't afford to take the cpu in to a repair shop. so if anyone has any ideas about how to help me through this nastyness, i am all ears, fingers, time, and at this point prayers. Thank you, Overbyten

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users