Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows explorer has encountered a problem


  • Please log in to reply
1 reply to this topic

#1 Mr pokey

Mr pokey

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:05:02 AM

Posted 29 May 2011 - 07:56 AM

I have been getting these windows explorer crashes lately

" windows explorer has encountered a problem - looking for a solution" - then shuts down whatever I had running.

windows 7 home premium - factory installed 2010 dell inspiron 560 - I use Avast & malwarebytes

I installed Hijack this but can't seem to get a log file out of it to post - it comes up with message related to that.

Edited by Mr pokey, 29 May 2011 - 07:57 AM.


BC AdBot (Login to Remove)

 


#2 Mr pokey

Mr pokey
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:05:02 AM

Posted 30 May 2011 - 12:49 AM

bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users