Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Qosmio screen issue


  • Please log in to reply
1 reply to this topic

#1 johndjson

johndjson

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:12 AM

Posted 29 May 2011 - 07:27 AM

Hello there guys Iím new to this forum stuff so Iíll try to be a good!

I've been handed a Qosmio x300 11w with a recurring screen issue, after a variety of different times the screen will turn white. When in BIOS the screen will turn black, installing a different driver it turns blue. Using second display out all the same problems occur. Iíve tried to install a variety of OS's and it's just not working.

What Iíve done
-ripped it apart to try to see any defining faults and to possibly stop any loose connections
-used all the drivers that are compatible
-installed the original OS rescue discs, ubuntu, Win7
-used the secondary display out for a few hours same things happen

At first I thought it was the inverter however Iíve a funny feeling it's the graphics due to the secondary out issue.
Any help would be welcome.
All the best
Dan

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:04:12 PM

Posted 29 May 2011 - 07:48 AM

I would also suspect it would be the graphic card dying on you not the monitor. Is it still on warranty?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users