Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BEEPS


  • Please log in to reply
10 replies to this topic

#1 IanGR

IanGR

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 29 May 2011 - 03:52 AM

Hi,I've just built a computer my first build and only second PC.
Main bits.
MSI P67A-GD53 [B3]
Intel 2500k cpu
4GB corsair vengeance memory
600w cooler master silent pro gold psu
windows 7 64bit
The beeps I'm getting are 2 very quite, as soon as you hit the power button. 2 louder I think these are announcing how many usb devices connected ie: mouse,keyboard. and 1 post beep.
Also 2 quite beeps when you close the dvd/rw draw?
In the beep codes on the MSI forums 2 beeps seem to mean parity failure whatever that is? but the computer starts and seems to run fine. Even run prime95 only for half an hour though but no problems with that.
I have run the memory test from inside the MSI bios and within windows 7. Both report no problems.
Is this standard for MSI boards? my old one Gigabyte beeps once and starts up.
Am I being paranoid or is some thing not quite right.
Thanks for any advice..

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:04:10 AM

Posted 29 May 2011 - 04:46 AM

I am researching some possibilities here but in the meantime I am posting a support link to MSI for your computer.

http://www.msi.com/product/mb/P67A-GD53--B3-.html


Be back shortly with an answer for you.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 IanGR

IanGR
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 30 May 2011 - 01:02 AM

Thanks for the link, I've been through the MSI site and even posted the question on there forums."no reply as yet" scoured google asking the same question in as many different ways as I can think of.Even found a few asking similar, but no resolution as yet.
Many thanks for your time and effort.
Sure I'll get it sussed eventually. lol

Edited by IanGR, 30 May 2011 - 01:03 AM.


#4 IanGR

IanGR
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 30 May 2011 - 06:32 AM

Quick update.Soon as I disconnect the dvd/rw and restart first two quite beeps are gone.Could it be some hard ware recognition code or a duff dvd.
reconnect and two beeps as soon as the power button is pressed and two more when closing dvd tray.
Although not had any problems installing off the dvd.
Will have a think about taking it back and getting a replacement another brand perhaps.. this is a Sony NEC Optiarc 5260s

#5 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:04:10 AM

Posted 30 May 2011 - 07:57 AM

Sorry for my delay with my response.

If the error is only present when the DVD drive is installed then there could be a possible defect with it.

What type of drive is it? Is it a IDE/PATA drive or a SATA drive?

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#6 IanGR

IanGR
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 30 May 2011 - 08:38 AM

Hi, it's a sata drive and I have the bios set to run in AHCI.
Thanks for the intrest MrBruce1959.

#7 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:04:10 AM

Posted 30 May 2011 - 09:33 AM

Here is a link to Sony's support web site for your drive.

http://www.sony-optiarc.eu/products/dvddrivesdesktoppcs/ad5260s.html

This site does not have a firmware update, check this link below there is other information available for it.

http://www.sony-optiarc.eu/supportservice/downloads/dvddrivesdesktoppcs/ad5260s.html

This drive does not have any jumpers on it besides the power and SATA ports, so that is not your problem.

What happens if you switch the drive to a different SATA port on the motherboard?

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#8 IanGR

IanGR
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 31 May 2011 - 02:39 AM

Switched to another sata port no difference. This one's a 6Gb port but that's not a problem is it? only 6 ports available 2 6Gb 4 3Gb and this case has 2 sata ports on top, plus 1 hard drive soon to have a second to back things up.
Again thanks.

#9 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:04:10 AM

Posted 31 May 2011 - 08:59 PM

In the beep codes on the MSI forums 2 beeps seem to mean parity failure whatever that is?



With out me typing out a long post here, I will first address your error by adding some links to wiki web sites explaining what parity is.

RAM parity

http://en.wikipedia.org/wiki/RAM_parity

Parity bit


http://en.wikipedia.org/wiki/Parity_bit


You may want to test your RAM models for possible errors, you can do this by downloading and using the following programs.


Memtest86 4.20 http://majorgeeks.com/Memtest86_d4226.html


Windows Memory Diagnostics http://oca.microsoft.com/en/windiag.asp

Follow the instructions included and run the tests.

Bruce.

Edited by MrBruce1959, 31 May 2011 - 09:00 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#10 IanGR

IanGR
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 02 June 2011 - 11:01 AM

Hi, well seem to have solved the dvd/rw bleeps. I've taken the Sony out and replaced it with a Pioneer. No bleeps when hitting the power button or on closing the tray. Just the normal bleeps this MSI board is supposed to make.
Thanks very much for your input Bruce and no doubt will be asking about some thing else another day :blink:
Ian.

#11 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:04:10 AM

Posted 02 June 2011 - 07:16 PM

Not a problem we'll be here when you need us and you are welcome for my time.

Glad to see you fixed the problem and have things up and running again.

Kind regards.........

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users