Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Vostro 1000 - running slow


  • Please log in to reply
1 reply to this topic

#1 rog the dodge

rog the dodge

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 28 May 2011 - 12:56 PM

Hi - im not too sure where to start looking for this one so any help or guidance would be appreciatted.
I have a dell vostro 1000 - vista home premium 32bit - 2gb ram - and for sometime now it just runs very slowly, in any of the applications i use. I run google deskside bar to have a view on actvity and right now cpu is 56% and memory is 55%
Can i have some starters to try and get my laptop working to a workable level again!!
Thanks
Rog

Edited by Orange Blossom, 28 May 2011 - 02:38 PM.
Moved to Vista forum. ~ OB


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:52 PM

Posted 28 May 2011 - 05:24 PM

Slow Computer-browser Check Here First; It May Not Be Malware - http://www.bleepingcomputer.com/forums/topic87058.html

I would start with removing/disabling all unnecessary browser add-ons.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users