Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs List Empty


  • Please log in to reply
47 replies to this topic

#1 upser11

upser11

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 27 May 2011 - 04:26 PM

I had windows xp recovery virus, I ran rkill, mbam, unhide per guide by Grinler. It worked but- Go to start, All Programs, click on program and all say empty. Reading post by Broni. Do I want to run the temp cleaner or the restore accessories program? What does it mean? doing so will delete the files necessary for unhide to restore, in regards to a temp cleaner. Is that a good thing? I am going to try the system look, what and where is the symbol before and after temp ?

Edited by hamluis, 27 May 2011 - 05:16 PM.
Split from different topic, edited topic.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:56 PM

Posted 27 May 2011 - 05:28 PM

http://www.bleepingcomputer.com/forums/topic400052.html
This is the thread for the removal instructions for XP Recovery.

Scroll to the bottom and you will see a link for Unhide
Thats what you want to run

If you have run a temp cleaner to delete temporary files it will delete the files necessary for unhide to work properly. You may also want to temporarily disable your antivirus software when running unhide and you may need to run it twice.
In the beginning there was the command line.

#3 upser11

upser11
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 27 May 2011 - 05:42 PM

I have run unhide multiple times w/antivirus disabled. I do not think I have run any temp.cleaner. I have run the rkill than mbam, super anti spyware remover, McAfee stinger,and my avira anti virus.Should I try the system look next if so what and where is the symbol before and after temp.

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:56 PM

Posted 27 May 2011 - 05:53 PM

Please hang loose and be patient.

I have asked our malware people for assistance for you.
In the beginning there was the command line.

#5 upser11

upser11
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 27 May 2011 - 06:54 PM

Eyesee I am very very thankful for you help. I work weird hours, been up since 3:00 am est. I have to go to bed now but I will be checking for your post in the AM on sat. 5/28

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:56 PM

Posted 27 May 2011 - 07:43 PM

Please download SystemLook from one of the links below and save it to your Desktop.
Download Mirror #1
Download Mirror #2

64-bit users go HERE
  • Double-click SystemLook.exe to run it.
  • Vista\Win 7 users:: Right click on SystemLook.exe, click Run As Administrator
  • Copy the content of the following box into the main textfield:
    :dir
    %Temp%\smtmp /s
    
  • Click the Look button to start the scan.
  • When finished, a notepad window will open with the results of the scan. Please post this log in your next reply.
Note: The log can also be found on your Desktop entitled SystemLook.txt

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 upser11

upser11
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 28 May 2011 - 04:43 PM

I can't seem to copy, drag or attach the systemlook note pad, but it says the same thing as Karaans did-unable to find folder. I never ran any temp cleaner, the only thing I may have done is run firefox clean recent history. The million dollar question- does this only delete the shortcut or the program also.A lot of these programs are rarely used, is this another way of opening them,I do need system tools.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:56 PM

Posted 28 May 2011 - 05:04 PM

<<I do need system tools.>>

Not sure what you mean...is that a program you installed?

Louis

#9 upser11

upser11
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 28 May 2011 - 05:24 PM

I mean all programs, to accesories, to system tools, disk clean, defrag, system restore, etc. etc.

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:56 PM

Posted 28 May 2011 - 06:50 PM

Unfortunately, it looks like you ran some program, which removed temporary files.
In that case, you'll have to restore all shortcuts manually....

You can restore the defaults for the Start Menu, Accessories and Administrative Tools as follows:
Posted Image
  • Then click on the Restore button.


To manually recreate "All Programs" entries, follow these steps...

  • Download App Paths
  • Double click on AppPaths.exe to run the program.
  • Keep the program open.

In this example I'll recreate an entry for Avast antivirus program.
  • Go Start>All Programs.
  • Right click on Avast entry, click "Properties".

Posted Image
NOTE. Make sure, you right click on Avast program, NOT on Avast folder.

  • You'll see this window:

Posted Image

Due to the damage caused by the infection, you'll find "Target" box empty.

  • Go back to AppPaths window and find Avast entry.
  • Right click on Avast line, click "Edit".
  • A pop-up window will open:

Posted Image

  • Highlight everything in "Path" box, right click on it, click "Copy"
  • Go back to Avast "Properties" window, right click inside "Target" box, click "Paste".
  • IMPORTANT! Add quotation marks at the beginning of the path and at the end
  • Click OK and you're done.

Posted Image

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 upser11

upser11
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 28 May 2011 - 08:02 PM

I ran the restore access. program all set with that, but I tried to install the AppPaths I got error message that said-to run the program you must first install a version of the .Net Framework: v2.0.50727 don't have a clue how to do that, but if I can get this to work I can restore these things a few at a time and eventually get it done. can you give me a link to run this .net framework. If so I might be all set.

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:56 PM

Posted 28 May 2011 - 08:08 PM

Here you go: http://www.microsoft.com/downloads/en/details.aspx?familyid=79bc3b77-e02c-4ad3-aacf-a7633f706ba5&displaylang=en

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 upser11

upser11
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 28 May 2011 - 08:46 PM

downloaded AppPaths ok, but another problem- when I click on properties the window I get is not the same as your example it only has 3 tabs- general, sharing, customize, no other tabs no tab for shortcut? what am I doing wrong?

#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:56 PM

Posted 28 May 2011 - 08:56 PM

In any program you try?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#15 upser11

upser11
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 28 May 2011 - 09:02 PM

yes I take that back only some programs in accessories have the shortcut tab all others do not when you click on properties

Edited by upser11, 28 May 2011 - 09:11 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users