Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After following guide to remove Windows Vista Recovery


  • Please log in to reply
No replies to this topic

#1 newgma

newgma

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 27 May 2011 - 01:45 PM

Hi,

Today I was following the instructions to remove the WVR virus from my daughter's laptop and ran into some strange things...



1. The iexplore.com (rkill), ran several times, with different results, but effectively stopped the program from running.

2. The TDDSkiller started, asked to run then *poof* it disappeared. No other tiles, nothing. No "System Scan Completed"

3. Ran "Unhide" and files and programs showed back up, but not Start Menu.
a. turned off virus protections and firewall, ran it again. Still no Start Menu.

4. Downloaded and ran MBAM. Found 15 probs and removed.

5. Ran Unhide again. Still no Start Menu.

6. ****VERY WEIRD**** >>>> Throughout the whole process, it must be a website being accessed that previews video/TV (I get audio only) - but when I look on task manager, there is no browser window open!!! Then it goes away again.

a. UPDATE, when checking "applications" no browser is open (and none are open on the desktop or the task bar), When checking "Services" it shows "XAudioService" with Status "running" - could that be it?

7. ****WEIRDER YET**** >>>>>>>> I keep getting Windows Alerts asking for permission to start "setup(insertstringofnumbers).exe" again and again and again.

8. Ran privately owned Spy Sweeper, which found "rogue security", Quarantined everything. THEN THE AUDIO TRACK CLICKED ON AGAIN!


Any suggestions to solve these "head-scratchers"?

Edited by newgma, 27 May 2011 - 01:58 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users