Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Suspect trouble


  • Please log in to reply
No replies to this topic

#1 keithontheshore

keithontheshore

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:11:41 AM

Posted 27 May 2011 - 08:16 AM

Hello and Thanks in advance for any help,
I am running XP Pro and use Firefox for browsing. I noticed suspicious activity on this machine and need help assuring i clean up the mess left behind by maleware. Symptoms started out mild, mainly freezing, I noticed McAfee had detected a trojan, but failed to remove it. I ran MAM and it found and deleted a rkill.com (Trojan.BankerBot.Gen). log is available. super anti spyware came up clean. Rebooted and local area connection was not working, could not find ip addy. Rebooted again and reset the modem, and here i am. From past experience I know there usually is much cleaning to do from these crappy intrusions. I will patiently await guidance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users