Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP Blue Screen


  • Please log in to reply
2 replies to this topic

#1 Yvan

Yvan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 27 May 2011 - 01:12 AM

I'll make it simple:

1. I updated Norton 360 to V.5 (Genuine and paid version).
2. Rebooted and ended up with the following error message:

Stop: c000021a {Fatal System Error}

The Windows Logon Process system process terminated unexpectedly with a status of
0xc0000005 (0x00000000 0x00000000)

3. Luckily I could reboot the computer under Safe Mode. I uninstalled Norton 360.
4. The computer could now reboot normally.
5. To be sure Norton was the origine of the problem, I re-installed Norton 360 v.5
6. I rebooted the computer a few times and there was no probme, however the next day, the same initial error message came back.
7. I followed the same procedure to uninstall Norton 360 and the error message hasn't appeared since.

This is the situtation. I am not 100% sure Norton is the cause or maybe Norton is conflicting with some other program. I have seen another post with someone having similar issues. I downloaded OTL.exe, RKUnhookerLE.EXE and ComboFix.exe to generate the reports but I am not an expert so I'm looking here to see if someone could see the reports and let me know if there is something wrong with my machine.

Your help is highly appreciated. To make this post readable, I will post the reports in a separate post if anyone is willing to help.

Best.

Edited by Orange Blossom, 27 May 2011 - 02:01 PM.
Moved to AV forum. ~ OB


BC AdBot (Login to Remove)

 


#2 Comp39

Comp39

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 29 May 2011 - 09:07 AM

Is computer running any other anti-malware program from Startup? Like Spyware doctor? if not, you can try going to Start/Run/ Type into the box Msconfig hit enter, hit the Statup.. tab, untick any non Microsoft programs, (Most in that section you do not need at startup anyway). Once your satisfied there hit the Service..tab at bottom of this window there will be a box that says, Hide all Microsoft services, tick it, the list will get shorter. Untick anything there that looks like a program you do not need at start up. As you will see from this picture, most of this i do not need to be on Startup. Posted Image

I choose to have them there. If you are uncertain as to what should or should not bbe unticked, please do not hesitate to get back to us.

#3 Yvan

Yvan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 30 May 2011 - 09:12 PM

Thanks a lot for the advise. No, the computer is not running any other anti-malaware program. Regarding your advise, I am sure this might temporarily solve the issue but not get to the bottom of what is happening, reason why I would like some admin in the forum to have a look at the reports that I have generated with OTL.exe, RKUnhookerLE.EXE and ComboFix.exe.

Any help would be appreciated.

Regards.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users