Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

jpg's will not open, possible infection


  • Please log in to reply
No replies to this topic

#1 Pandee2

Pandee2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 26 May 2011 - 08:56 PM

I have a Toshiba laptop, Satellite L305-S5944. Running Vista home basic. It was doing fine till I was checking out some websites my son had gone to (from his phone). The next thing I know jpg's won't open. The other change I made was a software my bank recommended for "security," called Trusteer Rapport. I'm not sure which one caused the problem so I uninstalled it but pictures still won't open.

Some time back I noticed that my yahoo email seemed to be redirected but could not tell anymore than that. When I would attempt to sign in, it would quickly flash another page and "redirect". It no longer does this. But my computer is running slower that before.

I am running:

SuperAnti spyware
Hijack This
TweakNow Reg clean
Emsisoft anti-malware
CCleaner
Malwarebytes
AVG Virus

I have a log from the Emsisoft.

Most scans where run in regular mode. I have cleaned and quarantined a few times before I found this forum for help.

I'm newly certified A+, Net+ and MCP and eager to learn.

Thanks in advance for all your help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users