Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 Security Virus 2011


  • Please log in to reply
3 replies to this topic

#1 FoxyKitsuneko

FoxyKitsuneko

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 26 May 2011 - 03:10 PM

Hi there!
My daughter is having trouble with her laptop and handed it over to me to fix about 2 weeks ago.
It is an Acer laptop with Windows 7 home premium.
I installed and updated MBAM, did a full scan and removed the problems. I also uninstalled some shady looking games and a coupon installer. Everything seemed fine and MBAM showed a clean scan after everything was removed. Then last week, the virus popped up again so I decided to run MBAM & it would not run. I then tried spybot search & destroy with the same result. So I restarted in safe mode and tried to run MBAM and spy bot (not at the same time) and they still wouldn't run. I cannot run any exe's and when trying to go online because the virus prevents internet access through firefox(It pops up a fake website telling me to purchase the program). Her right button on her touchpad is also not working. I don't know if it has to do with the virus or not. As a result, I cannot run anything as an Administrator. >_<
Finally, due to these issues, I am not able to run defogger or dds like the instructions to post require.

Thanks for all your help!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:49 AM

Posted 02 June 2011 - 07:06 AM

Can you please post the MBAM Logs?

#3 FoxyKitsuneko

FoxyKitsuneko
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 02 June 2011 - 12:51 PM

Hi! Thank you for responding and helping me out.

I wish I could but I cannot find any previous log files nor can I run mbam as the virus prevents it from opening in both normal and safe mode.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:49 AM

Posted 02 June 2011 - 01:00 PM

The logs should be in the application under the logs tab.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users