Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I had XP Home Security 2011


  • Please log in to reply
2 replies to this topic

#1 merv g

merv g

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:08 PM

Posted 26 May 2011 - 10:51 AM

I had XP Home Security 2011 on my laptop which is running XP Professional with Service Pack 3. I got Malwreabytes to run and it quarantined/removed several infections. Now for example, when I click on Internet Explorer in the tray (and some other applications including Malwarebytes) it does not open. An "Open With" dialoge box opens. It says Choose the program you want to usee to open this file: iexplore.exe. Internet Explorer opens normally from the icon on the desktop. Also. when I Click "Atast" then Control Panel" and then "Add or Remove Programs" I get an error box that says C:\WINDOWS\system32\rundll32.exe Applicatioon not found. I have tried replacing the rundll32.exe file from several sources including the Wiindows replacement disk that came with my laptop and nothing changes. When I go into the other user in a different domain on the laptop, everything seems to run normally. What can I do?

BC AdBot (Login to Remove)

 


#2 Jim Ow

Jim Ow

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:08 AM

Posted 26 May 2011 - 11:20 AM

Hi Merv,

The issues your having (both the programs not opening and the control panel) can be resolved with the following.
This commonly happens after a fraudulent security tool is removed from a computer.
You will have to apply the following to the Registry, just download the file depending on your operating system (The Vista one will work on Windows 7) and then double click it to merge it to the registry, this should resolve the issue.

XP
Whole list of File Associations
http://www.dougknox.com/xp/file_assoc.htm

Direct link to .EXE XP Fix
http://www.dougknox.com/xp/fileassoc/xp_exe_fix.zip

Vista
Whole list
http://www.winhelponline.com/articles/105/1/File-association-fixes-for-Windows-Vista.html

.EXE Direct link
http://www.winhelponline.com/fileasso/exefix_vista.zip

Regards,
JimOw

#3 merv g

merv g
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:08 PM

Posted 26 May 2011 - 11:45 AM

Thank-you!! It definitely worked and very quickly!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users