Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

High Memory Usage by Host Process


  • This topic is locked This topic is locked
3 replies to this topic

#1 RonT38

RonT38

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 25 May 2011 - 10:14 PM

Need help with an Acer Aspire laptop, with 1.86GHz Processor, and 1GB DDR2 memory. It is running very slow. The first thing I noticed when it booted up was that a program folder called "sea turtle" opened (program could have been installed by one of the kids). The properties of this folder said it was an empty folder. I don't remember the full path, but I think it was username/startup/random/sea turtle. There was no uninstall and I couldn't delete it from Add/Delete Programs. I deleted it by right clicking and deleting. It took a long time to delete.

The computer was slow, so I started Task Manager to see if something was draining the resources. An svchost.exe process was maxing out the resources. I installed and ran CCleaner, Super Antispyware, and Malwarebytes. Super AntiSpyware found Trojan.Agent/Gen-Iexplore(fake), and Trojan.Agent/Gen-PEC. Malwarebytes didn't find anything. I rebooted after each process and nothing changed, still slow, still high memory usage by svchost.exe. Stopping the svchost.exe process solves the problem of high memory use, but it comes back when rebooted.

I recalled hearing about HijackThis, so I signed up for an account and downloaded the program. I ran a scan and got an error message - "...your system denied write access to Hosts file...click Start, Run and type: notepad C:Windows\System32\drivers\etc\hosts...delete these lines...". There were no matching lines to delete, so that didn't fix the error. I seen the fix for Vista - "...right click and run as Administrator". I right clicked and there was no option to select "Run as Administrator."

I went back to Hijackthis home page and read through tutorials and tried some of the other suggestions. One suggestion was to run "sfc /scannow" which I did and it found errors that couldn't be fixed because of corrupt files. I tried to look at the log but couldn't because "access was denied."

What can I do next?

Thanks for your help,
~Ron

Edited by RonT38, 26 May 2011 - 01:24 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:08 PM

Posted 02 June 2011 - 07:13 AM

Since you ran HJT, Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

#3 RonT38

RonT38
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 07 June 2011 - 08:12 AM

Link to New Topic. http://www.bleepingcomputer.com/forums/topic402301.html

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:08 AM

Posted 07 June 2011 - 08:15 AM

Now that your log is posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Response Team member...nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the member assisting you and could complicate the malware removal process or make things worst which would extend the time it takes to clean your computer.

From this point on the Malware Response Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Response Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have posted your log and are waiting, please DO NOT "bump" your post or make another reply until it has been responded to by a member of the Malware Response Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another Malware Response Team member is already assisting you and not open the thread to respond.

To avoid confusion, I am closing this topic until you are cleared by the Malware Response Team. If you still need assistance after your log has been reviewed and you have been cleared, please PM me or another moderator and we will re-open this topic.

Good luck with your log.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users