Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox works in one profile but not the other


  • Please log in to reply
4 replies to this topic

#1 Hoose-mon

Hoose-mon

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 25 May 2011 - 10:10 PM

My wife and I share a computer, running Win XP. We've both been using Firefox for quite a while, and are currently on version 4.0.1.

The problem is that my wife cannot start Firefox any longer. Any way we try to start it, you get a brief hourglass, then the computer just acts like you never tried to start it.

If you pull up Windows task manager, it shows firefox as an active process, but not an open application.

The process shows 99% CPU usage. It occasionally dips a little if AdAware does something, bit goes back up to 99%. The application never starts - no matter how long you wait.

I've tried un-installing and re-installing Firefox, but no change.

IE7 works fine for her profile.

I've run multiple scans with Malware Bytes, Super anti spyware, SpybotS&D, Adaware, and MS Security Essentials - all clean.

The only other symptom in her profile is that when you log out, you get a window for "nsAppShell: Event Window", asking if you want to end it now.


The bizarre thing is that Firefox works fine when logged into my profile.

If I check Windows task manager (like right now as I write here) Firefox shows like 20% CPU usage.

Anyone have an idea where to go from here?

Thanks,

Hoosemon

Edited by Hoose-mon, 25 May 2011 - 10:11 PM.

Hoosemon

 

 

In comic strips, the person on the left always speaks first...George Carlin


BC AdBot (Login to Remove)

 


m

#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,346 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:52 AM

Posted 25 May 2011 - 11:29 PM

Profiles do get corrupt.
Why not to create new profile for your wife?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:04:52 AM

Posted 26 May 2011 - 10:57 AM

A corrupt profile does seem to be a fairly common FireFox issue. If you haven't already, you might want to take a look here: http://kb.mozillazine.org/Standard_diagnostic_%28Firefox%29
Derfram
~~~~~~

#4 Hoose-mon

Hoose-mon
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 27 May 2011 - 10:01 AM

Broni & ddeerrff,

Thanks for the help and the link.

The link led me to a way to start Firefox in safe mode - without plug-ins, just in case that was the problem.

It won't even start in safe mode under her profile, so we're going to follow you suggestions and start over with a new profile.

Thanks to you both.

Hoosemon

Hoosemon

 

 

In comic strips, the person on the left always speaks first...George Carlin


#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,346 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:52 AM

Posted 27 May 2011 - 07:33 PM

How to create new profile

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users