Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems after Malware Removal


  • Please log in to reply
1 reply to this topic

#1 gm1138

gm1138

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:10:14 AM

Posted 25 May 2011 - 08:06 PM

Hello-

I have Vista Home Basic running on a used HP Compaq Presario CQ50 laptop. It has worked fine for a couple of years.I recently had an issue with Google redirect, trojans, and a rootkit. After removing the malware, I was directed to post here for my remaining issues:

I was directed to run sfc, and the result was:

"There is a system repair pending which requires reboot to complete. Restart Windows and run sfc again."

When I clicked restart, I got the message:

"Other people are logged on to this computer. Restarting Windows might cause them to lose data."

I checked Control Panels > User Accounts and disabled the Guest Account which I never use. The only other account listed was the Administrator account. Task Manager > Users revealed only the two accounts, with the Guest account now listed as disabled.

I restarted, and the Guest Account was gone. I ran sfc again. It didn't ask for a CD (I don't have a system CD, Vista was preinstalled.):

"Windows Resource Protection found corrupt files but was unable to fix some of them."




Additionally, since the malware removal, I keep getting two new notifications I've never seen before:

"The Spooler Subsystem App stopped working and was closed." Clicking it reveals that Data Execution Prevention shut down the spooler. Turning the spooler service back on results in WinPatrol warning me of a new startup program entry; HPCee.exe (aka HP CEEment.)

"Could not reconnect all network drives." I have never mapped any network drives to this computer. Clicking the notification does not reveal any disconnected network drives.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:14 AM

Posted 25 May 2011 - 11:43 PM

It didn't ask for a CD

Vista will rarely ask for a disk, since it has plenty of replacement files on your hard drive already.

"Windows Resource Protection found corrupt files but was unable to fix some of them."

This is not necessary as bad, as it looks. Possibly not crucial files couldn't be repaired.
We can check.
Navigate to C:\Windows\Logs\CBS folder. You'll see CBS.log file.
Usually, it's pretty big file, so open it in a Notepad, remove all entries prior to a date, when you ran "sfc", save the rest and upload it here: http://www.filedropper.com/.
Post download link.
NOTE. You may need to copy the file to some other location in order to access it.


HPCee.exe is a part of HP Customer Experience Enhancement.
Typical preinstalled garbage.
Uninstall it and see how it goes.

"Could not reconnect all network drives."

When are you getting the above?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users