Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't start Task Scheduler automatically


  • Please log in to reply
4 replies to this topic

#1 n01paranoid

n01paranoid

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 PM

Posted 25 May 2011 - 03:02 PM

I have to manually start Task Scheduler, and have to do this every time I use my computer. I would like it to start automatically but when I go to Services to try and do this in Task Manager properties. the startup type box is greyed out (stuck in manual) so I can't change it to automatic.

Task Scheduler always used to run at startup. I don't know what's happened to change this.

Any help appreciated.

BC AdBot (Login to Remove)

 


#2 n01paranoid

n01paranoid
  • Topic Starter

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 PM

Posted 27 May 2011 - 03:23 AM

No takers?

#3 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:50 PM

Posted 27 May 2011 - 06:39 AM

START - RUN - SERVICES.MSC (enter)
Go to the task scheduler service and right-click on it. Then select "Properties". Click on the Dependencies Tab. Make sure any services listed are set to Automatic (probably RPC and DCOM Server Process Launcher). If that doesn't help, go here: http://www.winhelponline.com/blog/task-scheduler-service-properties-are-grayed-out/

#4 n01paranoid

n01paranoid
  • Topic Starter

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 PM

Posted 27 May 2011 - 02:00 PM

Thanks Allan. All the dependencies were already set to automatic, so I went to your winhelponline link, carried out their instructions regarding scheduler.reg and everything is now fine. Obviously somehow the original registry entries had been messed around.

Thanks again :thumbup2:

#5 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:50 PM

Posted 27 May 2011 - 05:09 PM

Sure thing. Glad you're all sorted out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users