Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Access Failure


  • Please log in to reply
11 replies to this topic

#1 Yepytzme

Yepytzme

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 PM

Posted 25 May 2011 - 11:58 AM

Hello again,
You people (cryptodan especially) have been so helpful with my other problem I hope you can resolve this other one.
My son's computer has (sort of) crashed. I say 'sort of' because it works except for the fact that he cannot get on the internet. We checked with our ISP and they said we have access but there was a problem with his ethernet driver. I went to Dell's driver site, downloaded all drivers to a thumb drive, copied it to his computer, but it said I install anything because I needed the Netframe.net. I'm sure he had it on his computer but to be safe I copied from mine installed on his..again, it said I needed something else (forgot now what that was) installed it..again, needed something else, something else, etc., etc. It just seemed it wouldn't accept any installations without something else being installed but wouldn't accept even those installation without something else (very strange to me).

Are there any programs that will give you an indication of his problem without having to access the internet to run them?

Anybody have any suggestions? Would appreciate any assistance.

Thanks,
Yepytzme.

BC AdBot (Login to Remove)

 


#2 j0eshm0e711

j0eshm0e711

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 25 May 2011 - 12:38 PM

I went to Dell's driver site, downloaded all drivers to a thumb drive, copied it to his computer, but it said I install anything because I needed the Netframe.net.


I am assuming you mean net framework. Drivers should not need net framework. Are you sure you downloaded the actual driver and not some sort of managment/configuration software?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:54 PM

Posted 25 May 2011 - 01:55 PM

<<Drivers should not need net framework>>

Not true...ATI drivers require a MS.NET install...been that way for years.

Louis

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:54 PM

Posted 25 May 2011 - 04:12 PM

1. Do you have any errors in Device Manager?

2. Please download MiniToolBox and run it.

Checkmark following boxes:
  • Report IE Proxy Settings
    [
  • List content of Hosts
  • List IP configuration
  • List last 10 Event Viewer log
  • List Users, Partitions and Memory size
Click Go and post the result.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 Yepytzme

Yepytzme
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 PM

Posted 28 May 2011 - 10:01 PM

Hi Broni,
Thanks but...how can I download minitoobox..without internet? Like I said in my original post;"Are there any programs that will give you an indication of his problem without having to access the internet to run them?", or do you think I can try that by downloading to thumb drive?

#6 Yepytzme

Yepytzme
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 PM

Posted 28 May 2011 - 10:24 PM

Hi again Broni,

Ok, downloaded MiniToolBox to thumb drive, ran it on his computer and here are the results (most of which do reflect that cannot access internet;

MiniToolBox by Farbar
Ran by J.C. (administrator) on 28-05-2011 at 23:16:37
Microsoft Windows XP Service Pack 2 (X86)

***************************************************************************


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

========================= End of IE Proxy Settings ========================
=============== Hosts content: ============================================

# Copyright © 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost

=============== End of Hosts ==============================================

================= IP Configuration: =======================================

# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip



popd
# End of interface IP configuration




Windows IP Configuration



Server: UnKnown
Address: 127.0.0.1

Ping request could not find host google.com. Please check the name and try again.

Server: UnKnown
Address: 127.0.0.1

Ping request could not find host yahoo.com. Please check the name and try again.



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
===========================================================================
Persistent Routes:
None

================= End of IP Configuration =================================

========================= Event log errors: ===============================

Application errors:
==================
Error: (02/08/2011 02:37:58 PM) (Source: ASP.NET 1.0.3705.6018) (User: )
Description: 0x80040154


System errors:
=============
Error: (05/28/2011 11:13:46 PM) (Source: Windows Update Agent) (User: )
Description: Unable to Connect: Windows is unable to connect to the automatic updates service and therefore cannot download and install updates according to the set schedule. Windows will continue to try to establish a connection.

Error: (04/25/2011 02:57:07 PM) (Source: Windows Update Agent) (User: )
Description: Unable to Connect: Windows is unable to connect to the automatic updates service and therefore cannot download and install updates according to the set schedule. Windows will continue to try to establish a connection.

Error: (04/25/2011 00:08:20 PM) (Source: SideBySide) (User: )
Description: Generate Activation Context failed for D:\Program Files\AVG\AVG9\avgui.exe.
Reference error message: The operation completed successfully.
.

Error: (04/25/2011 00:08:20 PM) (Source: SideBySide) (User: )
Description: Resolve Partial Assembly failed for Microsoft.VC80.CRT.
Reference error message: The referenced assembly is not installed on your system.
.

Error: (04/25/2011 00:08:20 PM) (Source: SideBySide) (User: )
Description: Dependent Assembly Microsoft.VC80.CRT could not be found and Last Error was The referenced assembly is not installed on your system.

Error: (04/25/2011 00:08:03 PM) (Source: SideBySide) (User: )
Description: Generate Activation Context failed for D:\Program Files\Alwil Software\Avast5\AvastUI.exe.
Reference error message: The operation completed successfully.
.

Error: (04/25/2011 00:08:03 PM) (Source: SideBySide) (User: )
Description: Resolve Partial Assembly failed for Microsoft.VC90.CRT.
Reference error message: The referenced assembly is not installed on your system.
.

Error: (04/25/2011 00:08:03 PM) (Source: SideBySide) (User: )
Description: Dependent Assembly Microsoft.VC90.CRT could not be found and Last Error was The referenced assembly is not installed on your system.

Error: (04/24/2011 03:13:31 PM) (Source: Service Control Manager) (User: )
Description: The crd service failed to start due to the following error:
%%1053

Error: (04/24/2011 03:13:31 PM) (Source: Service Control Manager) (User: )
Description: Timeout (30000 milliseconds) waiting for the crd service to connect.


Microsoft Office Sessions:
=========================
Error: (02/08/2011 02:37:58 PM) (Source: ASP.NET 1.0.3705.6018)(User: )
Description: 0x80040154


========================= End of Event log errors =========================

========================= Memory info: ====================================

Percentage of memory in use: 8%
Total physical RAM: 3326.09 MB
Available physical RAM: 3047.23 MB
Total Pagefile: 5209.33 MB
Available Pagefile: 5091.47 MB
Total Virtual: 2047.88 MB
Available Virtual: 2008.73 MB

======================= Partitions: =======================================

1 Drive c: () (Fixed) (Total:68.35 GB) (Free:62.4 GB) NTFS
2 Drive d: () (Fixed) (Total:75.96 GB) (Free:2.5 GB) NTFS
3 Drive e: (RESOURCE_CD) (CDROM) (Total:0.5 GB) (Free:0 GB) CDFS
5 Drive g: (KINGSTON) (Removable) (Total:0.24 GB) (Free:0.21 GB) FAT

================= Users: ==================================================

User accounts for \\BIG-FAF2ED4F356

-------------------------------------------------------------------------------
Administrator ASPNET Guest
HelpAssistant J.C. SUPPORT_388945a0
The command completed successfully.

================= End of Users ============================================

#7 Yepytzme

Yepytzme
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 PM

Posted 28 May 2011 - 10:58 PM

Hello again Broni,

You asked if there were any errors in the Device Manager, here are the only errors, all under "Other Devices"

? OTHER DEVICES

? Ethernt Controller
? Multimedia Audio Controller
? Multimedia Video Controller
? PCI Device
? PCI Input Device
? Video Controller (VGA Compatible)

Edited by Yepytzme, 28 May 2011 - 10:59 PM.


#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:54 PM

Posted 28 May 2011 - 11:49 PM

Well, you have quite a few drivers missing.

You said before:

but it said I install anything because I needed the Netframe.net

What is the EXACT message, when you try to install drivers?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 Yepytzme

Yepytzme
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 PM

Posted 31 May 2011 - 05:34 PM

Sorry Broni, can't get it to replicate previous problem. Doesn't matter what I try it just keeps saying...."..there is no internet connection..".

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:54 PM

Posted 31 May 2011 - 05:51 PM

In that case, you should be able to install those missing drivers now.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 Yepytzme

Yepytzme
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 PM

Posted 01 June 2011 - 11:25 AM

Hi Broni,
Do you have any suggestions as to exactly where I can go to download the following drivers?
Do I have to download them one at a time or is there a site I can go to to get them all at the same time?
(If you don't mind.)

? Ethernt Controller
? Multimedia Audio Controller
? Multimedia Video Controller
? PCI Device
? PCI Input Device
? Video Controller (VGA Compatible)

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:54 PM

Posted 01 June 2011 - 08:03 PM

What is your computer brand and model?
Or is it some custom build?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users