Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Woes


  • Please log in to reply
4 replies to this topic

#1 jabermudez

jabermudez

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 27 October 2004 - 11:51 AM

I dial up to connect. I hear the dial tones just fine. I hear the static sound just fine. It seems to connect, just like always, but then I get a message that says that it can't verify the password or username. I thought it might be that my sbc account was cancelled (I get it free because my buddy pays for DSL and he gave me one of the 10 free accounts that was alotted to him) for some reason.

So, I went to the Control Panel - Internet Connections - and tried to set up an account with an ISP that was previously installed on the computer when I bought it (MSN). I don't remember the password so when I click the "Forgot my password" link it tells me that it has to establish a connection first. I click "Okay" and it tries to connect but the same thing as above happens. All the noises happen and then it just says "retrying" and after like 4 tries it gives up.

Did I some how mess up the internet settings on the computer? The reason I ask is because I installed the spyware program, based on the recommendation from another help website, and I fear that I may have messed something up. The guy told me to cut and paste the log before I attempted to fix any entries, which of course I did not do, and now I fear that I may have caused the problem. Help.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:08 PM

Posted 27 October 2004 - 03:27 PM

Can you call your friend and ask him to reset your password and see if that fixes it?

Also do you remember what antispyware software the other site recommended?

#3 jabermudez

jabermudez
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 27 October 2004 - 05:10 PM

I'll ask him.
I believe it was Spybot Search & Destroy...

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:08 PM

Posted 27 October 2004 - 06:54 PM

Ok..spybot is a legit and good program. So i am not concerned about that

#5 jabermudez

jabermudez
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 27 October 2004 - 07:09 PM

Ok, that's good. But if I am having this problem with two different ISPs.. I mean both the SBC and the MSN dial ups seem to not be able to get past that last step of connecting. Should I try running an ISP CD and see if that works?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users