Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spanish Marina wifi gives very slow site loading - TRACERT


  • Please log in to reply
No replies to this topic

#1 JamesFrance

JamesFrance

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France/Spain
  • Local time:08:14 PM

Posted 25 May 2011 - 07:25 AM

I am on a boat in a Spanish marina. They are using a new satellite system for the wifi which seems to give good bandwidth but web sites are very slow to load, typically around one minute.

I ran a TRACERT but don't know how to analyse it. We are wondering if there is something wrong with the routing which may be clear to someone with the appropriate expertise.

http://postimage.org/image/26tpa7rk4/

Any help would be greatly appreciated.
James

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users