Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intermittent Internet connection


  • Please log in to reply
1 reply to this topic

#1 kjjb

kjjb

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:10:21 PM

Posted 24 May 2011 - 08:00 PM

Hi all,
I have been having issues with my desk top maintaining an internet connection.
I am using xp service pack 3 connected to a dynalink rta1025w wireless modem.
2 months + ago i started having trouble with internet connection on the desk top only which is directly connected to modem.
i keep getting pop up messages local area connection is now connected followed by local area connection network cable unplugged.
i have replaced the cable checked status asked windows to do a repair, had extensive malware investigation and feel assured that i am virus free.
the irony is the wireless capabilities is fine. strong consistent connection and download speeds.
I have contacted manufacturer and they said it is a pc issue not modem.
i have gone back to renewel points as far back as january and have been told there have been no changes. i have completed rescue disks and everyone involved so far is still scratching their heads. though i repeat we feel the machine is free of anything malicious and now need to find out ways in which to check the network and pc for physical anomalies.
any help would be greatly appreciated as you can appreciate my downloads and internet use is massively compromised which impacting on my studies and other internet usage.
please ask me to provide any information that maybe needed.
i have to let you know i have to go to sydney over the weekend which is 600 klms away for daughters 21st and will be away till monday. i will however be ready to start any checks till friday morning then when i get back.
kevin

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:21 AM

Posted 26 May 2011 - 05:40 PM

Have you tried a different port on the modem (if it has a different port)?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users