Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless connectivity suddenly slow/stalls


  • Please log in to reply
5 replies to this topic

#1 cassiearmand

cassiearmand

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 24 May 2011 - 07:32 PM

Greetings, everyone.

I recently got a new laptop for my birthday. It is an HP g42-415dx notebook that worked perfectly when I first got it at my home. Now, however, I am at my parents' house taking care of a few things for school and should be here for a decent length of time. At this location, I am finding that my wireless internet just... is not working correctly. I will try to open a website - with Firefox, Chrome, or IE - and get an error message saying that the server cannot be found.

If I reload the page, sometimes it will load. Sometimes it takes multiple refreshes before the page will load, and sometimes the page just refuses to load at all until I let it sit for a few minutes. No one else in the house has the same problem with any of their laptops - although mine is the only one that has Windows 7.

Does anyone know what could be causing this? Oddly, I can choose to download a file, and it will download at almost pretty much the full speed I am used to it downloading, even when downloading large files. It's just the loading of web pages that it seems to have issues with and YouTube videos don't want to load. Playing games seems to be a little difficult as well, with some disconnects happening there as well.

To answer some of the other questions in the "Please Read" thread: The router is a Belkin Play Wireless router, and I have tried it at several distances. Most of the time I am less than four feet from it. We have cable internet.

Minitoolbox results are:
MiniToolBox by Farbar
Ran by Carmand (administrator) on 24-05-2011 at 20:25:13
Windows 7 Home Premium (X64)

***************************************************************************


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

========================= End of IE Proxy Settings ========================
=============== Hosts content: ============================================

# Copyright © 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

=============== End of Hosts ==============================================

================= IP Configuration: =======================================

# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : Fluffeh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Broadcom 4313 802.11b/g/n
Physical Address. . . . . . . . . : AC-81-12-2D-AF-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::1118:dad8:4fb3:f3fa%15(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.16(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, May 24, 2011 7:02:56 PM
Lease Expires . . . . . . . . . . : Saturday, July 01, 2147 2:53:28 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 229409042
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-79-40-AC-78-AC-C0-50-94-2A
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-AC-C0-50-94-2A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.Belkin:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:24b1:3cc1:ba00:9b22(Preferred)
Link-local IPv6 Address . . . . . : fe80::24b1:3cc1:ba00:9b22%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Server: router.belkin
Address: 192.168.2.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.

Pinging google.com [74.125.91.104] with 32 bytes of data:
Reply from 74.125.91.104: bytes=32 time=29ms TTL=52
Reply from 74.125.91.104: bytes=32 time=31ms TTL=52

Ping statistics for 74.125.91.104:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 29ms, Maximum = 31ms, Average = 30ms
Server: router.belkin
Address: 192.168.2.1

DNS request timed out.
timeout was 2 seconds.
Name: yahoo.com
Addresses: 72.30.2.43
69.147.125.65
67.195.160.76
209.191.122.70
98.137.149.56


Pinging yahoo.com [98.137.149.56] with 32 bytes of data:
Reply from 98.137.149.56: bytes=32 time=95ms TTL=48
Reply from 98.137.149.56: bytes=32 time=96ms TTL=48

Ping statistics for 98.137.149.56:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 95ms, Maximum = 96ms, Average = 95ms

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
15...ac 81 12 2d af 08 ......Broadcom 4313 802.11b/g/n
11...78 ac c0 50 94 2a ......Realtek PCIe FE Family Controller
1...........................Software Loopback Interface 1
14...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
12...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
13...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.16 25
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.2.0 255.255.255.0 On-link 192.168.2.16 281
192.168.2.16 255.255.255.255 On-link 192.168.2.16 281
192.168.2.255 255.255.255.255 On-link 192.168.2.16 281
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.2.16 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.2.16 281
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
13 58 ::/0 On-link
1 306 ::1/128 On-link
13 58 2001::/32 On-link
13 306 2001:0:4137:9e76:24b1:3cc1:ba00:9b22/128
On-link
15 281 fe80::/64 On-link
13 306 fe80::/64 On-link
15 281 fe80::1118:dad8:4fb3:f3fa/128
On-link
13 306 fe80::24b1:3cc1:ba00:9b22/128
On-link
1 306 ff00::/8 On-link
13 306 ff00::/8 On-link
15 281 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

================= End of IP Configuration =================================

========================= Event log errors: ===============================

Application errors:
==================
Error: (05/24/2011 07:48:00 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "1".Error in manifest or policy file "2" on line 3.
Invalid Xml syntax.

Error: (05/24/2011 07:47:42 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"1".Error in manifest or policy file "WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"2" on line WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"3.
Component identity found in manifest does not match the identity of the component requested.
Reference is WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1".
Definition is WLMFDS,processorArchitecture="x86",type="win32",version="1.0.0.1".
Please use sxstrace.exe for detailed diagnosis.

Error: (05/24/2011 07:46:47 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "assemblyIdentity1".Error in manifest or policy file "assemblyIdentity2" on line assemblyIdentity3.
The value "MAJOR_VERSION.MINOR_VERSION.BUILD_NUMBER_MAJOR.BUILD_NUMBER_MINOR" of attribute "version" in element "assemblyIdentity" is invalid.

Error: (05/23/2011 05:15:48 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "1".Error in manifest or policy file "2" on line 3.
Invalid Xml syntax.

Error: (05/23/2011 05:15:32 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"1".Error in manifest or policy file "WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"2" on line WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"3.
Component identity found in manifest does not match the identity of the component requested.
Reference is WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1".
Definition is WLMFDS,processorArchitecture="x86",type="win32",version="1.0.0.1".
Please use sxstrace.exe for detailed diagnosis.

Error: (05/23/2011 05:14:43 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "assemblyIdentity1".Error in manifest or policy file "assemblyIdentity2" on line assemblyIdentity3.
The value "MAJOR_VERSION.MINOR_VERSION.BUILD_NUMBER_MAJOR.BUILD_NUMBER_MINOR" of attribute "version" in element "assemblyIdentity" is invalid.

Error: (05/22/2011 04:57:10 AM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "1".Error in manifest or policy file "2" on line 3.
Invalid Xml syntax.

Error: (05/22/2011 04:56:54 AM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"1".Error in manifest or policy file "WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"2" on line WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"3.
Component identity found in manifest does not match the identity of the component requested.
Reference is WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1".
Definition is WLMFDS,processorArchitecture="x86",type="win32",version="1.0.0.1".
Please use sxstrace.exe for detailed diagnosis.

Error: (05/22/2011 04:56:12 AM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "assemblyIdentity1".Error in manifest or policy file "assemblyIdentity2" on line assemblyIdentity3.
The value "MAJOR_VERSION.MINOR_VERSION.BUILD_NUMBER_MAJOR.BUILD_NUMBER_MINOR" of attribute "version" in element "assemblyIdentity" is invalid.

Error: (05/21/2011 00:34:38 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "1".Error in manifest or policy file "2" on line 3.
Invalid Xml syntax.


System errors:
=============
Error: (05/23/2011 08:57:27 PM) (Source: Tcpip) (User: )
Description: The system detected an address conflict for IP address 192.168.2.2 with the system
having network hardware address 00-24-2B-9F-F9-71. Network operations on this system may
be disrupted as a result.

Error: (05/22/2011 04:56:12 PM) (Source: DCOM) (User: )
Description: {752073A1-23F2-4396-85F0-8FDB879ED0ED}

Error: (05/22/2011 09:53:22 AM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the HPWMISVC service.

Error: (05/19/2011 00:01:29 PM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the HPWMISVC service.

Error: (05/18/2011 01:50:55 PM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the HPWMISVC service.

Error: (05/17/2011 02:04:10 PM) (Source: Service Control Manager) (User: )
Description: The HP Software Framework Service service terminated unexpectedly. It has done this 1 time(s).

Error: (05/17/2011 02:01:24 PM) (Source: Service Control Manager) (User: )
Description: The Norton Internet Security service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 120000 milliseconds: Restart the service.

Error: (05/17/2011 00:31:29 PM) (Source: DCOM) (User: )
Description: {F5539356-2F02-40D4-999E-FA61F45FE12E}

Error: (05/17/2011 00:31:15 PM) (Source: Service Control Manager) (User: )
Description: The HP Software Framework Service service terminated unexpectedly. It has done this 1 time(s).

Error: (05/09/2011 06:14:06 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 2:41:40 PM on ?5/?9/?2011 was unexpected.


Microsoft Office Sessions:
=========================
Error: (05/24/2011 07:48:00 PM) (Source: SideBySide)(User: )
Description: c:\program files (x86)\microsoft\search enhancement pack\search helper\sepsearchhelperie.dllc:\program files (x86)\microsoft\search enhancement pack\search helper\sepsearchhelperie.dll2

Error: (05/24/2011 07:47:42 PM) (Source: SideBySide)(User: )
Description: WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"WLMFDS,processorArchitecture="x86",type="win32",version="1.0.0.1"c:\program files (x86)\windows live\photo gallery\MovieMaker.Exec:\program files (x86)\windows live\photo gallery\WLMFDS.DLL8

Error: (05/24/2011 07:46:47 PM) (Source: SideBySide)(User: )
Description: assemblyIdentityversionMAJOR_VERSION.MINOR_VERSION.BUILD_NUMBER_MAJOR.BUILD_NUMBER_MINORc:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Adobe AIR.dllc:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Adobe AIR.dll3

Error: (05/23/2011 05:15:48 PM) (Source: SideBySide)(User: )
Description: c:\program files (x86)\microsoft\search enhancement pack\search helper\sepsearchhelperie.dllc:\program files (x86)\microsoft\search enhancement pack\search helper\sepsearchhelperie.dll2

Error: (05/23/2011 05:15:32 PM) (Source: SideBySide)(User: )
Description: WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"WLMFDS,processorArchitecture="x86",type="win32",version="1.0.0.1"c:\program files (x86)\windows live\photo gallery\MovieMaker.Exec:\program files (x86)\windows live\photo gallery\WLMFDS.DLL8

Error: (05/23/2011 05:14:43 PM) (Source: SideBySide)(User: )
Description: assemblyIdentityversionMAJOR_VERSION.MINOR_VERSION.BUILD_NUMBER_MAJOR.BUILD_NUMBER_MINORc:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Adobe AIR.dllc:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Adobe AIR.dll3

Error: (05/22/2011 04:57:10 AM) (Source: SideBySide)(User: )
Description: c:\program files (x86)\microsoft\search enhancement pack\search helper\sepsearchhelperie.dllc:\program files (x86)\microsoft\search enhancement pack\search helper\sepsearchhelperie.dll2

Error: (05/22/2011 04:56:54 AM) (Source: SideBySide)(User: )
Description: WLMFDS,processorArchitecture="AMD64",type="win32",version="1.0.0.1"WLMFDS,processorArchitecture="x86",type="win32",version="1.0.0.1"c:\program files (x86)\windows live\photo gallery\MovieMaker.Exec:\program files (x86)\windows live\photo gallery\WLMFDS.DLL8

Error: (05/22/2011 04:56:12 AM) (Source: SideBySide)(User: )
Description: assemblyIdentityversionMAJOR_VERSION.MINOR_VERSION.BUILD_NUMBER_MAJOR.BUILD_NUMBER_MINORc:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Adobe AIR.dllc:\Program Files (x86)\Common Files\Adobe AIR\Versions\1.0\Adobe AIR.dll3

Error: (05/21/2011 00:34:38 PM) (Source: SideBySide)(User: )
Description: c:\program files (x86)\microsoft\search enhancement pack\search helper\sepsearchhelperie.dllc:\program files (x86)\microsoft\search enhancement pack\search helper\sepsearchhelperie.dll2


========================= End of Event log errors =========================

========================= Memory info: ====================================

Percentage of memory in use: 45%
Total physical RAM: 2810.9 MB
Available physical RAM: 1531.81 MB
Total Pagefile: 5619.95 MB
Available Pagefile: 3730.74 MB
Total Virtual: 4095.88 MB
Available Virtual: 3971.84 MB

======================= Partitions: =======================================

1 Drive c: () (Fixed) (Total:280.62 GB) (Free:190.1 GB) NTFS
2 Drive d: (RECOVERY) (Fixed) (Total:17.17 GB) (Free:2.48 GB) NTFS
4 Drive f: (Aluratek) (Fixed) (Total:931.51 GB) (Free:491.36 GB) NTFS

================= Users: ==================================================

User accounts for \\FLUFFEH

-------------------------------------------------------------------------------
Administrator Carmand Guest
The command completed successfully.

================= End of Users ============================================


Thank you for your time, everyone.

Cas

EDIT:
I should mention that I have installed (and reinstalled) the latest driver for my wireless, and I installed all of the Windows updates.

Edited by cassiearmand, 25 May 2011 - 03:09 PM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:08:52 PM

Posted 26 May 2011 - 05:44 PM

When you are unable to load web pages what is the status of the wireless connection?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 cassiearmand

cassiearmand
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 26 May 2011 - 06:03 PM

Thank you SO much for replying!

The status of the wireless connection seems normal (it remains connected with no error messages or disconnects) and the signal quality is at its maximum even when the web pages fail to open. The difficulty with opening web pages is pretty constant. Most of the time I have to refresh several times over a period of a few minutes to get a web site (like this one) to open.

If it helps any, looking at the status, it reads:
IPv4 Connectivity: Internet
IPv6 Connectivity: No network access
Media state: Enabled
SSID: Belkin.53E7
Duration: 05:07:42
Speed: 72.0 Mbps
Signal quality: Maximum as represented by five bars

Thank you for your time and assistance - words can't express how relieved I was to see your response. :]

Cassie

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:08:52 PM

Posted 26 May 2011 - 06:19 PM

For some reason your router is having an issue with the DNS server. Lets manually assign one from google.
  • Open Network Connections by clicking the Start button Posted Image, clicking Control Panel, clicking Network and Internet, clicking Network and Sharing Center, and then clicking Manage network connections Or Manage Wireless networks
  • Next click on Adapter Properties.
  • In the box this connection uses the following Select IP Protocol Version 4 then click properties.
  • On the next screen select Use the following DNS server Address. For the Preferred Use 8.8.8.8 and the Alternate use 8.8.4.4 click ok then close
This will statically assign Google DNS server addresses to your computer, these will work on any network.

You may need to reboot for the settings to take effect, Try your internet browser it should work perfectly.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#5 cassiearmand

cassiearmand
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 27 May 2011 - 06:33 PM

Wow, that worked beautifully. My brother in law was having similar problems, and I passed along this tidbit and now his internet is working marvelously as well. Thank you so much for the info!

Any idea what the root cause of this could be? I always like to try to understand as much as possible about how these things work.

Thank you again - you have been such a tremendous help.

Cassie

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:08:52 PM

Posted 27 May 2011 - 08:13 PM

The ISP should provide the DNS server information to your modem and your modem will provide it to the router. The router if its set to DHCP should assign the DNS server address to the PC. If the address is not assigned by the router there is possibly a configuration error with the router or the modem is not passing the information along. Your DNS server was set via DHCP to the router's IP address which means your computer asked for the DNS information like it should have however the router did not have one assigned by the modem or it did not ask for one and it defaulted to its own address. If there is a problem at the ISP or a configuration issue you can use the one provided by Google. Google's DNS servers are very large and have a large database of IP Addresses stored. More often then not this speeds up browsing since the domain name is resolved to an IP address much faster because the information is readily available.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users