Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express Xp Home.


  • Please log in to reply
22 replies to this topic

#1 cyclops

cyclops

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 05 January 2006 - 07:49 AM

sorry to be a nuisance gents, but its trivial I know, bit I need some help. I removed O/E to try and fixx the spell checker problem, then put it back on. It made no difference to the spell checker but it removed the icon from the tool bar along side the START Can someone tell me how to get it back please? Thanks very much. CYCLOPS. :thumbsup:

BC AdBot (Login to Remove)

 


#2 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:12:27 AM

Posted 05 January 2006 - 07:56 AM

if you have a shortcut on your desktop, just take the icon and drag and drop it onto the toolbar, when you drag it over the toolbar you will see a cursor show up, then you just let it go.

if you dont have a shortcut on your desktop simply create one and then just drag in onto the toolbar

got it?

#3 cyclops

cyclops
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 05 January 2006 - 08:16 AM

bgardner, thanks very much. looked it up it the book not 10 seconds before you sent the message. Didnt think it was that easy. thanks very much, I WONT FORGET THAT. CYCLOPS. I really feel stupid asking such a silly question. :thumbsup:

#4 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:12:27 AM

Posted 05 January 2006 - 08:20 AM

No Question is ever a stupid question at bleeping computer, we're all here to learn from each other

Keep em coming!!

#5 cyclops

cyclops
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 06 January 2006 - 09:17 AM

bygardner. thanks. you're a bit of a clever lad with theses damm pc stuff arent you? how the hell did you get that info about my pc? i DIDNT EVEN KNOW THAT. you seem to know a good bit more than me. :thumbsup:
Can you tell me please, or have you any solution of this spell checker not working on my OE when its working perfectly on OFFICE ETC.
someone told me unistall OE then re-install it it again and that should do lthe trick. BUT they didnt tell me how to do lit in 10 easy level 1 ways. I think I explained it before. The checker works OK in WORD, but come to OE type up the message then try spellchecker and up comes a message AN ERROR OCCURRED WHILE THE SPELLING WAS BEING CHECKED. I cant for the life of me think of anything.
. :flowers: Still bloody freezing here in CHESHIRFE UK. thanks Buddy. CYCLOPS.

#6 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:12:27 AM

Posted 06 January 2006 - 09:23 AM

I wouldnt say clever, I assume you mean the little sign with your IP Address in it?? thats some easy to do and a few other users here have the same. I'm here learning as we go just like everyone else, dont be so hard on yourself.

It looks like your original post says you were able to uninstall and reinstall office but it didnt work, and in your last post you say that nobody told you how to do the uninstall and reinstall?? which one is it?


Did your outlook express come preloaded on your PC? and what version of windows are you running?

Let me know and I will try to help you out

#7 cyclops

cyclops
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 06 January 2006 - 11:10 AM

bgardner, hi again. yea I did say I had unistalled then unstalled it but it wasnt quite like that. what I did was CONTROL PANEL, ADD REMOVE PROGRAMMES, then I found allthe programmes installed on WINDOWS, which is XP HOME, that the programme Im using. found the OE art and clicked REMOVE. Then I went on to ADD clicked that and OE

#8 cyclops

cyclops
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 06 January 2006 - 11:13 AM

and OE came back again, still with the spell checker inactive. So thats its. Sorry about only half the message, pushed the wrong key and off the message went before I could finish it. Thnaks for bothering to help CYCLOPS :thumbsup:

#9 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:12:27 AM

Posted 06 January 2006 - 11:26 AM

are you installing off a CD?

#10 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:12:27 AM

Posted 06 January 2006 - 11:29 AM

http://support.microsoft.com/default.aspx?...B;en-us;q178238


click that link, i noticed under symptons that the error message you told me about it listed, read through what they say about resolution and see how you make out, keep us up to date on your progress.

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:27 AM

Posted 06 January 2006 - 12:26 PM

If it's still giving you problems, I'd suggest a repair of IE/OE as outlined in this link: http://support.microsoft.com/default.aspx?kbid=318378
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#12 cyclops

cyclops
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 06 January 2006 - 02:47 PM

bgardner, hiya again. You are right, the eror is on that MICROSOFT page ERROR OCCURRRED WHILE THE SPELLING WAS BEING CHECKED but that is far too complicated to for me to even attempt. First of all I know how to get into the registry but not how to manipulate the files. I might bugger the whole system up if I mess about. Yea I did the upgade from a CD.
I WAS JUST THINKING COULD I UNINSTALL O/E via the ADD REMOVE PROGRAMME then re-install it with the CD. Would that solve the problem do you think. Are there any problems I might run into? Thanks very much for your help. CYCLOPS. :thumbsup: Getting colder by the day here.

#13 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:12:27 AM

Posted 06 January 2006 - 02:59 PM

That might work, but did you try what usasma mentioned??

#14 cyclops

cyclops
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 06 January 2006 - 03:00 PM

usama (JOHN) hI buddy. Dont think I could risk that, far too complicated for me to even think about. Takes me all my time to find the on/off switch. That would fix it Im sure however.

youve heard the one about the man who just purchased a new laptop And he rang the help line of the Company and the conversation went something like this.
"Hi, Ive just bought a laptop from your store and it isnt working, the screen is not lit up"
"OK, let me see if I can help you over the phone"
Now make sure the plug is in the wall socket and the power is on, have you done that?"
"Yes ive checked, thats OK"
"RIGHT SIR, what I want you to do now is find the on/off switch on the laptop, and switch on."
back came a reply,
"hey wiseguy, less of the technical talk, who do you think your talking to BILL GATES"

well that just about sums me up on the technical stuff. well not quite that bad. CYCLOPS :thumbsup:

#15 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:12:27 AM

Posted 06 January 2006 - 03:19 PM

Let me ask a stupid question,,, did spell checker ever work at all, or did it just stop working??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users