Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SQL Server 2008 R2 connection error


  • Please log in to reply
No replies to this topic

#1 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:01:57 AM

Posted 23 May 2011 - 06:39 PM

Hello all,
I have been trying to connect to an instance of Microsoft SQL Server 2008 R2 for a bit now, and no matter what I do, I always get the following error:

TITLE: Connect to Server

------------------------------



Cannot connect to Katherine-serv\mssqlserver.



------------------------------

ADDITIONAL INFORMATION:



A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 25 - Connection string is not valid) (Microsoft SQL Server, Error: 87)



For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft+SQL+Server&EvtSrc=MSSQLServer&EvtID=87&LinkId=20476



------------------------------

BUTTONS:



OK

------------------------------




It sounds as if the connection string might not be correct, but the thing is, how to determine which part of it is incorrect, for if my user ID or password were wrong, wouldn't it have told me that? All network protocols are enabled except for VIA, which doesn't need to be, and the instance name is definitely katherine-serv\mssqlserver. What else am I missing? Thanks.



The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users