Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iTunes and Skype returning same error


  • Please log in to reply
1 reply to this topic

#1 jackfin

jackfin

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 23 May 2011 - 10:46 AM

Hello, I have a new problem on my computer. This started out a while ago with skype where there was an error when I tried to update it that came up with "Could not access network location :" and that was all it would day - the update would then fail. The same error would come about when I tried to open or uninstall Skype, so basically skype was a block of progamming I could do nothing with. This wasn't such a big deal until the same issue started happening with iTunes. Same error message, same problem - can't update, use or uninstall the program - I get that same error message.

So something similar is happening with them. I read somewhere in a forum that this might be a quicktime issue, so I updated quicktime to the latest version, but still no luck. You all were wonderful in resolving a virus problem I had a year or so ago, so I'm hoping you all can come to my rescue again! Thanks so much for all your help!

BC AdBot (Login to Remove)

 


#2 jackfin

jackfin
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 29 May 2011 - 04:15 PM

Hey there - anybody have any ideas on this one? I know everyone's busy, but I'm just hoping someone out there has an idea. I just can't find a solution to this anywhere that seems to work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users