Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer sharing between Windows 7 and XP Professional


  • Please log in to reply
3 replies to this topic

#1 ElectroMan007

ElectroMan007

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 23 May 2011 - 06:38 AM

Good day all!

Two USB printers are connected to a Windows 7 (Domain) pc. The printers are shared.

Another Windows XP Pro (Workgroup) pc is connected to the network and needs to use the shared printers.

I can connect to the printers from the Win XP pc but I have to supply my domain authentication details (username + password). Then when the XP pc restarts authentication is required again to connect to the printers.

Is it a policy on the Win 7 (domain) pc or is there another setting on the Win 7 pc that dictates whether authentication is required for the Win XP pc to connect to the printers?

Thank you all in advance.

BC AdBot (Login to Remove)

 


#2 booterbotter

booterbotter

  • Members
  • 299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pearl of the Orient
  • Local time:03:54 PM

Posted 23 May 2011 - 12:13 PM

Welcome to BC.

You can try to follow the steps below.

Go to control panel > Network and Sharing Center > Advanced Sharing settings
Then turn off password protected sharing.

Patience is a true virtue. Never give up, never surrender.
BleepingComputer.com Message Board Rules


#3 ElectroMan007

ElectroMan007
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 24 May 2011 - 01:54 AM

Hi booterbotter

Thank you for the reply. I looked for that setting, but I think the Homegroup was inactive and could not be activated.

I will see if I can activate it somehow.

Cheers!

#4 booterbotter

booterbotter

  • Members
  • 299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pearl of the Orient
  • Local time:03:54 PM

Posted 25 May 2011 - 12:46 AM

Are you getting an error message?
When you go to the Advanced Sharing settings, you will get 2 options.
Home or Work profile and Public profile, which is selected as your current profile?

Patience is a true virtue. Never give up, never surrender.
BleepingComputer.com Message Board Rules





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users