Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Opera and Chrome won't work


  • Please log in to reply
No replies to this topic

#1 henrygale

henrygale

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 23 May 2011 - 04:26 AM

When I try to run the Opera installer it just extracts its contents but doesn't proceed to run setup; an older version installs, but doesn't run when I execute it (the process opens and closes in about 2-3 seconds, with no other visible manifestation). Chrome installs fine, but also doesn't run.
IE and Firefox work, but I was infected with some malware that redirected my Firefox browsing to porn and such. I cleaned it fine though with Malwarebytes Anti Malware, and as far as further scans can see (MBAM and ESET) I appear to be clean. However, Opera and Chrome still won't respond. Tried full uninstalls of them with no result. What could be wrong?

Thanks in advance!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users