Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange keyboard behaviour


  • Please log in to reply
3 replies to this topic

#1 jacktheripper

jacktheripper

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 22 May 2011 - 09:43 PM

I have noticed that regardless of whether I'm in Word (or any other application) a single press of the keyboards' 'quotation mark/apostrophe' key won't have any effect. In order to produce a apostrophe mark I have to press the relevant key followed by any other key - which results in a apostrophe and the other unwanted character - meaning a press of backspace is warranted to delete the unwanted character.

All the other letter/numerical keys work as they should, would anyone know how to make the key recognise a single keystroke.
In Windows’ control panel, the default input language I can currently choose to use:

English (Australia) - United States-International, or;
English (Australia) - US

I don’t know what the technical difference between these settings is - or if the entire keyboard requires a totally different language setting for Australia.
Could someone shed some light on this uncooperative key issue?
I am using Win 7 Premium

BC AdBot (Login to Remove)

 


#2 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:01:03 AM

Posted 25 May 2011 - 08:42 AM

Go to search and type in keyboard and go to keyboard help and see if you can find what you are looking for. Their is lots of options there.

#3 jacktheripper

jacktheripper
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 22 June 2011 - 05:20 PM

Problem solved - thankyou

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:03 AM

Posted 22 June 2011 - 05:52 PM

What solved the problem? The info may help someone else in the future.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users