Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freezing, tried nearly everything


  • Please log in to reply
10 replies to this topic

#1 FoodIsFlying

FoodIsFlying

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 22 May 2011 - 05:20 PM

Hello,

Recently my new self-built gaming desktop has just been a nightmare to me.

It seems like while playing games my computer will go into a hard freeze, no response what-so-ever.

We have changed out the motherboard, power supply and ram sticks and still to no avail, it freezes.

System Specs are as follows:

Processor: AMD Athlon II X3 450 3x 3.2GHz 1.5MB Cache
RAM: 8GB DDR3 1333MHz PC10666 Patriot G2 Series
Motherboard: Asus M5A78L-M LX
Graphics Card: Nvidia GTX460 1GB
Optical Drive: Dual Layer DVD Burner
Hard Drive: 640GB WD Caviar Black
Networking: TrendNet TEW-643PI N wireless card
Case: Cooler Master : Elite 430 w/ 650w Cooler Master GX Psu
Operating System: Microsoft Windows 7 Home Premium 64bit

Any suggestions on what to do next?

Thanks.

On Edit: I wiped the hard drive using Derik's Boot and Nuke to try and be sure it's not a software issue. I installed windows 7, along with all the driver software from all the disks I got from the parts. I installed StarCraft II to try and replicate the problem (it was happening with other games too) and it froze about 5 minutes into a game.

Edited by FoodIsFlying, 22 May 2011 - 05:24 PM.


BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:07:59 AM

Posted 22 May 2011 - 07:19 PM

1)you have built in graphics, is it disabled in BIOS ?
2)you could try removing your card and try the built in graphics

#3 FoodIsFlying

FoodIsFlying
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 22 May 2011 - 10:08 PM

No I have not and if that is the issue I'm never going to this computer store again. How can I disable them through bios?

#4 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:06:59 AM

Posted 22 May 2011 - 10:37 PM

Ck your CPU/GPU temps first.

Intel Burn test is my fav for stress testing the CPU, Furmark heats up the video card. If it is a heat related problem, one of those two programs should show something. To be safe, download/install the latest NVidia drivers before running furmark.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#5 FoodIsFlying

FoodIsFlying
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 22 May 2011 - 11:36 PM

It's not a heating issue. I shrunk the window for starcraft and ran a program to get the temps on the CPU and GPU. None of them reached any temperatures that should cause any issues. I'll be seeing if I have the integrated graphics turned off and if not, turn them off.

#6 FoodIsFlying

FoodIsFlying
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 23 May 2011 - 01:18 AM

I just checked what was the primary video device and it's the card put in the PCIe x16 slot which is my video card.

#7 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:07:59 AM

Posted 23 May 2011 - 06:16 PM

if you switch to your integrated graphics and enable in BIOS to test, and it still freezes, then we will know it is not an issue with your Nvidea card.


work arounds for problems specific to StarCraft II http://www.unigamesity.com/how-to-fix-starcraft-ii-crashes-freezes-and-low-framerate/

another
You can work around this by limiting the framerate. Use Notepad to edit My Documents\StarCraft II Beta\Variables.txt, and add these lines:
frameratecap=24
frameratecapGlue=24

#8 FoodIsFlying

FoodIsFlying
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 23 May 2011 - 06:23 PM

I'll add those lines in right now. I'll switch to integrated graphics, run sc2 on the lowest settings and see if I can still get it to freeze.

The only thing is that the computer store I brought it into said that they switched out all the parts and were still able to get it to freeze, including switching out the graphics card, so I don't know.

On edit: I wasn't able to get sc2 to run on the integrated graphics so I can't say much.

Edited by FoodIsFlying, 23 May 2011 - 10:10 PM.


#9 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:07:59 AM

Posted 24 May 2011 - 08:17 PM

and lowering the frame rate with Nvidia card did not help either ?
your G2 series ram is not on the Qualified Venders list, downloadable at http://ca.asus.com/product.aspx?P_ID=5YkHeMJXc3aijWxY

there Signature series is. This may mean nothing as your ram may be newer and the list not updated. You could ask at the shop you bought from. Maybe they would be willing to try the Signature line to see if it makes a difference. you could at least check the memory timings and voltages in BIOS to see if they match what you have.

this may be a wild goose chase but i can't think of anything else.

#10 FoodIsFlying

FoodIsFlying
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 24 May 2011 - 11:32 PM

I just ran the computer with the frame rate at 30 instead of 24 and the freezing has stopped by the looks of it. The only issue I have is that not all games have a max frame rate setting. I found the list of Qualified Vendors list in the motherboard booklet and will bring it up with the shop tomorrow. I've been talking with my computer literate friends and they think it may be the drivers or the virtual memory.

Thanks

Edited by FoodIsFlying, 24 May 2011 - 11:50 PM.


#11 FoodIsFlying

FoodIsFlying
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 25 May 2011 - 12:00 AM

I'm re-downloading all my drivers just to make sure I've got everything in line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users