Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black clock on sidebar


  • Please log in to reply
No replies to this topic

#1 Keithuk

Keithuk

  • Members
  • 960 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 PM

Posted 22 May 2011 - 08:40 AM

Hi guys/gals.

I've searched on here but nothing shows up.

Well for the past 16 months the sidebar has shown perfectly on every startup. I rebuilt my laptop last month and its working perfectly since up until the other tonight. I had the same sidebar showing the black clock and none visible items.
Posted Image

I tried removing and adding the components again but that did nothing. I thought it was working ok yesterday I'll do a system restore but it wouldn't let me it came back with an error the restore point was corrupt I had to run a chkdsk on startup.

Its strange the sidebar has been working perfectly all this time then it doesn't show anything?

I found the answer here Reset_Gadgets.bat worked for me.

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users