Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ATI RADEON CARD w/WINDOWS 7


  • Please log in to reply
12 replies to this topic

#1 DGG-KY

DGG-KY

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Albany, Kentucky
  • Local time:03:47 AM

Posted 21 May 2011 - 09:04 PM

I built a new computer which had great sound until I installed the ATI Graphics card.

System: Intel i5 2400 3.1GHz, Sandy Bridge Core; 95Watt
ACER P8H67-M PRO/CSM H67 Rev 3 Mother Board (Supports up to 4-Way CrossFireX graphics)
Corsair 8GB DDR3-1333 MHZ memory (2 sticks)
CORSAIR CX500 Watt Power Supply
ACER G195W LCD Monitor - connected to graphics card(s) using DVI port
ALTEC 2.1 Speaker System
THERMALTAKE ATX Mid Tower Case w/2 on-board Fans besides CPU Fan
INTEL 120GB X-25M SSD SATA2 Drive
SEAGATE 1TB 7200RPM SATA Drive
LG HL-DT-ST DVDRAM GH24LS50 ATA DRIVE
Windows 7 Professional
ATI RADEON HD 5550 Graphics Card w/1GB DDR3 memory and Dual Monitor support

ATI warned that sound could be lost in the quick installation documentation. On-board graphics was disabled and the
computer rebooted before installing ATI software per instructions.
After installing the ATI card, sound from speakers only gives a high pitch and thumping sound when the volume is elevated.
The card was well seated and locked into PCI-Express lane 1. I tried it in lane 2 also with same results.
ATI Documentation on CD provided no help pertaining to sound.

I deleted all sound drivers, rebooted and then re-loaded the drivers from my original installation CD from ASUS.
Checked with ATI and ASUS for latest sound drivers, if a newer one was available I tried that too.
Current sound controllers enabled are: Intel Display Audio, Realtek High Definition Audio, MicroSoft LifeCam VX-5000
all report that the device is working properly. Audio is enabled in the ASUS BIOS

ATI support thought I had a bad card and instructed me to return for a new one; which I have done.
ASUS support was weak and said I had too small of a power supply, so that must be the problem.
The ATI HD5550 card requires a system with a max of 400 Watt power and I have 500 Watts.

I've Googled this problem and it seems to happen a lot with ATI cards. Most of the time the solution is a simple BIOs
change or reloading of the drivers. Perhaps I have over looked something simple?

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:47 AM

Posted 22 May 2011 - 01:04 AM

ATI video cards come with a built in sound card on them for Hi defintion support, when a HDMI cable is used between the video card and a HDMI tv with speakers, the sound is transmitted across the HDMI cable to the TV, hence why the sound card is built into the video card. With some computers, when you instal your video card, by default the computer disables the onboard sound and makes the sound card in the video card the default. going into your BIOS, and find your sound properties, Im not sure what BIOS you have so Ill be general, if you know the BIOS type I can be more specific, but in your BIOS, there should be an option saying along the lines Onboard sound or enable onboard sound, there is usually 3 options, enabled, disabled, and automatic, you want it on enabled.

If that fails to work, make sure it is on enabled, and then go into windows, go to the device manager (right click computer, properties, upper left hand side) go down to sound, video and game controllers, and see if it lists all the sound cards, there should be two-AMD High Definition Device and the onboard video. Try disabling the AMD sound card. If there is no disable feature, right click the AMD sound definition device, go to properties, and uninstall the driver for it, that shoud then, force the computer to use the onboard sound.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 DGG-KY

DGG-KY
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Albany, Kentucky
  • Local time:03:47 AM

Posted 22 May 2011 - 05:54 PM

ASUS BIOS: 0806 x64
BIOS VERS: 2/11/2011
ME VERS: 7.0.4.1197
South Bridge Stepping: B3 Stepping

In my BIOS setup there are 3 items listed to choose, the ones in [brackets] are current setting:
1) HD Audio Controller [ENABLED]
2) Front Panel type HD or [AC97]
3) SPDIF type HDMI or [SPDIF]

In SOUND there are 3 items listed:
1) SPEAKERS - Realtek High Definition Audio [Default Device]
2) REALTEK DIGITAL OUTPUT - Realtek High Definition Audio [Ready]
3) REALTEK DIGITAL OUTPUT(Optical)- Realtek High Definition Audio [Ready]

In Device Manager there was a "AMD High Definition Audio Device". I disabled, rebooted, deleted the driver, rebooted and Windows automatically installed
a new driver "High Definition Audio Device" in place of the AMD selection. Currently there are 3 devices listed.
1) High Definition Audio Device [Disabled]
2) Microsoft LifeCam VX-5000. [Enabled]
3) Realtek High Definition Audio [Enabled]

If I enable #1 and disable #3 there is no whistle or thumping noise; actually no noise at all, however if I disable #1 and enable #3 the whistle/thump returns.

#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:47 AM

Posted 22 May 2011 - 06:44 PM

If there was a disable option, and it is disabled, there is no need to uninstall the driver, its a either or. When you uninstall the driver, it erases the disable feature, and reinstalls the default windows driver and auto reenables it. Go back to the windows default driver, and disable it, but leave it how it is. Also, play with the features in the BIOS-under HD audio controler, you have it enabled good, but what are the other options? are they auto and disable? if so then leave that be. The second one, is your front audio ports-if your computer has them. If you do have front audio ports, do these work properly? and just for kicks and giggles, under option 3 try switching it from SPDIF to HDMI. I doubt it will do anything, but couldnt hurt.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#5 DGG-KY

DGG-KY
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Albany, Kentucky
  • Local time:03:47 AM

Posted 22 May 2011 - 08:30 PM

All ASUS BIOS options are shown below, there is no AUTO selection; Current setting is in [brackets]
1) HD Audio Controller: DISABLE / [ENABLED]
2) Front Panel Audio: [HD] / AC97 - I changed from AC97 to HD using earphones I get same sound either selection
3) SPDIF type: HDMI / [SPDIF] - I made the change to HDMI and rebooted, it made no difference except changed selection options in "SOUND" under control panel

I think I have toggled BIOS, SOUND and DEVICE MANAGER every way possible I can think of; with no good results.

As I mentioned before, the only time I lose the whistle sound is when I enable #1 and disable #3 (shown below) in the device manager.
1) High Definition Audio Device [Disabled]
2) Microsoft LifeCam VX-5000. [Enabled]
3) Realtek High Definition Audio [Enabled]

#6 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:03:47 AM

Posted 22 May 2011 - 08:58 PM

Patience.

Ok, enable all of your audio options in the BIOS. Install your ATI HDMI audio drivers so all of your audio devices show up in Device Manager. When everything is working (or shows to be working)............

Right click your speaker icon in the tashbar, click on "Playback Devices", see what is available, click on whatever device you want to listen through and click on "Default".

Sometimes having the "front audio" enabled messes with the rear outputs. Boards differ on that.

I currently have 4 audio devices (ATI HDMI OUTPUT, SPEAKERS, REALTEK DIGITAL OUTPUT, and USB PnP SOUND DEVICE (USB surround headphones). They should all get along, mine do on an X58 board.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#7 DGG-KY

DGG-KY
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Albany, Kentucky
  • Local time:03:47 AM

Posted 23 May 2011 - 10:14 AM

BEFORE YOU ASK:
1. The ATI board is fully seated and locked in PCI Express Slot 1, this card does not require additional power supply connections.
2. The sound plug is seated and plugged into rear of MOBO green plug where it belongs.
3. Video cable is DVI and removed from MOBO and plugged into the ATI card
4. Plugged headphones in Front jack and heard same whistle.
5. Unplugged speakers and plugged in headphones and again same whistle.

LOADED ORIGINAL ASUS BIOS CD
Reloaded original drivers for BIOS and SOUND
Deleted all audio, rebooted
Loaded original audio, rebooted
Same whistle sounds were exhibited

Checked Control Panel settings for "SOUND"
Digital Audio(HDMI) High Definition Audio Device Not plugged in
Speakers Realtek High Definition Audio Device DEFAULT DEVICE
Realtek Digital Output Realtek High Definition Audio Device READY
Realtek Digital Output(Optical) Realtek High Definition Audio Device READY

Checked Control Panel settings for "DEVICE MANAGER"
Sound, video and game controllers
---------------------------------
High Definition Audio Device Working properly
Driver Microsoft, 7/13/2009, Version 6.1.7600.16385
Location: 0 (Internal High Definition Audio Bus)

Microsoft LifeCam VX5000. - Working properly
Driver Microsoft, 1/18/2010, Version 6.3.6002.0
Location: 0000.001d.0000.001.003.000.000.000.000

Realtek High Definition Audio Working properly
Driver Realtek High Definition Audio Working Properly, 11/23/2010, Version 6.0.1.6251
Location: 0 (Internal High Definition Audio Bus)

Checked Control Panel settings for "DISPLAY ADAPTERS"
ATI RADEON HD 5570 Working properly
Device type: Display Adapters
Mfg: ATI Technologies Inc.
Location: PCI bus 1, device 0, function 0

Checked Control Panel settings for "SYSTEM"
High Definition Audio Controller Working properly
Device Type: System Devices
Mfg: Microsoft
Location: PCI bus 1, device 0, function 1

LOADED ATI RADEON CD
Selected "Install Drivers", ran CATALYST installation and noted changes from above.

Checked Control Panel settings for "SOUND" and 1st selection was changed
(Digital Audio(HDMI) High Definition Audio Device Not plugged in)
AMD HDMI Output 2 AMD High Definition Audio Device Not plugged in

Checked Control Panel settings for "DEVICE MANAGER" and 1st selection was changed
Sound, video and game controllers
---------------------------------
High Definition Audio Device Working properly
Driver Microsoft, 7/13/2009, Version 6.1.7600.16385

AMD High Definition Audio Device Working properly
Driver Advanced Micro Devices, 11/17/2010, Version 7.12.0.7700
Location: 0 (Internal High Definition Audio Bus)

Checked Control Panel settings for "SYSTEM" and following were changed
High Definition Audio Controller Working properly
Driver Microsoft, 7/13/2009, Version 6.1.7600.16385
Location: PCI bus 1, device 0, function 1
Driver Microsoft, 11/19/2010, Version 6.1.7601.17514

High Definition Audio Controller Working properly - (ADDED DEVICE)
Location: PCI bus 0, device 27, function 0
Driver Microsoft, 11/19/2010, Version 6.1.7601.17514

#8 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:47 AM

Posted 23 May 2011 - 05:30 PM

Have you checked the front audio ports like Punisher suggested? also, this may sound silly, but have you tried a different set of speakers?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#9 DGG-KY

DGG-KY
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Albany, Kentucky
  • Local time:03:47 AM

Posted 24 May 2011 - 12:09 AM

I enabled all audio options in the BIOS that I could. The front audio cannot be disabled in BIOS as the only choices are to select HD or AC97

I plugged head phones into the rear speaker jack and still have same whistle and no sound.

Rather than try another set of speakers as you suggested (since I tried headphones), I plugged the speakers into my laptop. WOW I never knew a laptop could sound so good, so I'm convinced it's not the speakers that are the problem.

#10 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:47 AM

Posted 24 May 2011 - 03:23 PM

If you read punishers post, you notice, hes not talking about the BIOS. Once inside windows, right click the speaker icon on your taskbar, click on playback devices, and choose the one you want to use and set it to default.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#11 DGG-KY

DGG-KY
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Albany, Kentucky
  • Local time:03:47 AM

Posted 24 May 2011 - 06:35 PM

Yes, I know. The default device is set to "SPEAKERS".

I applied the sound test to each of the listed devices hope-ing one would work but still nothing.

#12 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:47 AM

Posted 24 May 2011 - 06:38 PM

Did you do this after reinstalling the HDMI drivers?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#13 DGG-KY

DGG-KY
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Albany, Kentucky
  • Local time:03:47 AM

Posted 27 May 2011 - 11:02 AM

I am currently working with AMD to see if they have any recommendations and I will come back either with more requests or a report on the success.

DGG-KY




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users