Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Enter RAID Setup Utility


  • Please log in to reply
No replies to this topic

#1 mbuchove

mbuchove

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 21 May 2011 - 08:35 PM

Alright so in a previous thread,
http://www.bleepingcomputer.com/forums/topic386905.html/page__p__2181157__fromsearch__1#entry2181157
I was having some problems with random freezes and restarts.

So I actually managed to find the solution to this problem, as it seems there was a problem with my RAID controller, so I swapped out the motherboard to fix it.
The problem I am facing now is that I cannot enter the RAID utility that I used before to configure my RAID array. I have attached the 3 drives that I had before:

2 x Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive
-these two drives are mirrored using RAID 0 and run Windows 7 64 Upgrade Edition

1 x Corsair Nova CSSD-V32GB2-BRKT 2.5" 32GB SATA II Internal Solid State Drive (SSD)
-this drive runs Ubuntu 10.10

I have them arranged in SATA 1-3 slots, with DVD drive in SATA 5.
I then entered the BIOS of my ASUS M4A87TD EVO motherboard and configured SATA 1-4 to be RAID while 5-6 are IDE. The drives should already have the necessary drivers as they were set up in RAID before on the same exact motherboard. The problem is I never get prompted to run the disk utility before booting like I did before. I believe it was CTRL + F that I had to push, and I have tried pressing CTRL with a lot of other keys during bootup and none seem to work. I know how to configure the array once I can get into the utility, but I've tried a lot of things and I can't seem to get there. Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users