Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

games freeze


  • Please log in to reply
1 reply to this topic

#1 akir

akir

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:19 AM

Posted 21 May 2011 - 05:29 AM

hello evryone,
for a few months now, games freeze randomly while i play. when they freeze, small squares on the screen change places (it's awkward to explain). after few seconds they return to their place, but i have to reboot anyway. i remember it first happened when i was playing crysis (first one) few months ago, and i didn't change anything then. i meet the minimum requirments of all the games.

for some time, sometimes i got the error "The nv4_disp display driver has stopped working normally". i manually rebooted in safe mode, logged in as administrator and deleted every last file beggining with "nv" in c/windows/system32. then installed the newest driver, and i didn't get this error since.

when i looked in the event viewer, this error is listed around the time of the freeze:
source: Service Control Manager, category: none, type:error, event ID: 7023,
description:
The SSHNAS service terminated with the following error:
The system cannot find the file specified.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

i've also ran combo fix, the log is attached.

i've reinstalled and updated my drivers, and replaced the PSU, so that shouldn't be the problem. neither my GPU nor any of my cpu cores get over 60 degrees (celcius).

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:19 PM

Posted 21 May 2011 - 05:37 AM

Since you ran Combofix, Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users