Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Active X


  • Please log in to reply
1 reply to this topic

#1 Trisha42

Trisha42

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 20 May 2011 - 03:24 PM

I'm a new member I posted a help message on the 15th, but I think I posted it to the wrong forum, so I'm going to post it again.


I have a HP laptop with 6gb ram and running Windows 7 Home version.
Almost 2 weeks ago I got hit with the TrojanSpy:win32/banker and Trojan.win32.generic!. I had Norton 360 running, but it didn't catch them. I got Norton's support to access my computer and fix it. That cost $134.00. I had been playing Farkle on facebook and the support guy said that is how I was probably infected, so I have stayed away from facebook. Everything seemed to be work okay until a couple days ago. I completely removed Norton after doing a full scan (no bad things found) and installed Avast and did a full scan, nothing found again. So I went to PCPitstop to run their test and that where the problems begin. None of the programs that require Active X will work including gmail. I have been working with PCPitstop support, for 4 days and still have got nowhere. Everything was working ok, until I did the active X test they recommended. I have spent the better part of 3 days researching, deleting Nortons, adding Windows Essentials, deleting Essentials, adding Avast and installing, uninstalling PC Matic a half dozen times, that I'm about to wear out the hard drive. I have cleaned out cookies, temp files, and ran 3 full scans for malware and virus's from the 3 virus's companies and last, but not least I have tried IE7, IE8 and now IE9. Since installing IE9, I did get the Active X repair script to work finally, but according to Winpatrol it's still not there. After all this I still get error messages that Active X is missing, or some of my programs just won't load. Something, somewhere is blocking all Active X and scripts. Oh, I also ran Registry Mechanic and let it fix the problems it found, run HP support and updated all drivers and files and updated all window files, but that was no help. Anyone out here have any ideas of what is wrong, I'd greatly appreciate any help.
Trisha42

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:12 PM

Posted 20 May 2011 - 04:36 PM

See this: http://windows.microsoft.com/en-US/Windows7/Why-does-Internet-Explorer-block-some-ActiveX-controls

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users