Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UNABLE TO ACCESS SAFE MODE


  • Please log in to reply
No replies to this topic

#1 shyhawk

shyhawk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:20 AM

Posted 20 May 2011 - 02:33 PM

WHEN I STARTED MY COMPUTER A COUPLE OF DAYS AGO I GOT AN AVG POPUP THAT SAID I NEEDED TO INSTALL AN IMPORTANT UPDATE(IVE SINCE LEARNED THAT AVG WILL UPDATE ON ITS OWN) BEFORE INSTALLATION WAS COMPLETED MY REAL AVG DETECTED AN INFECTION. I TRIED TO GO TO SAFE MODE TO RUN ANTI VIRUS PROGRAMS BUT SAFE MODE WAS INFECTED ALSO. UNABLE TO GET RID OF IT ON MY OWN I CALLED MY COMPUTER PERSON AND HE CAME OVER AND FIXED IT. HOWEVER NOW COMPUTER STARTS WITH MY DESK TOP AND BYPASSES THE USUAL OPENING WHERE IF YOU PRESS F8 YOU CAN ACCESS SAFE MODE. ANYONE HAVE ANY IDEAS ABOUT HOW TO FIX? THANKS SHYHAWK

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users