Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost dnscache Hangs IE8


  • Please log in to reply
2 replies to this topic

#1 USN Vet

USN Vet

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 20 May 2011 - 01:07 AM

Recently began getting very slow response when starting IE8.

Win XP / SP3 768mb RAM IE8 Both with current updates.

Reference attached Process Explorer snapshot:

svchost.exe PID 1016 cpu=100% DNS Client [dnscache]
(this happens when windows has loaded and I have not started any tasks)

If I suspend the task, then start IE8, connection screen freezes.
If I then KILL the task, and start IE8, system responds normally.

How do I determine and eliminate what is causing this ?
Feel free to ignore my comment, just another user !

BC AdBot (Login to Remove)

 


#2 Morgankevinj

Morgankevinj

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:36 PM

Posted 20 May 2011 - 02:00 PM

see http://www.bleepingcomputer.com/forums/topic245277.html

#3 USN Vet

USN Vet
  • Topic Starter

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 20 May 2011 - 03:12 PM

Turns out the problem was solved by doing this, because I had recently installed HOSTSMAN and did not know.

Do you use a HOSTS file such as HPHosts or MVPSHosts or a program like HostsMan to block websites using your HOSTS file?

If you do, then you need to disable the DNS Client service:

Disable a Service on XP:
•Click on Start and click Run

•In the run box type services.msc and press Enter

•Once the Services window opens, scroll down the list until you find the DNS Client and double click on it

•Click the drop down menu next to Startup Type and select Disabled

•Click the Apply button and click on Ok

•Close the Services control panel and restart your computer
Feel free to ignore my comment, just another user !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users