Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Money 2007 Deluxe Question


  • Please log in to reply
3 replies to this topic

#1 Deiter

Deiter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:04 AM

Posted 19 May 2011 - 11:04 PM

I have been trying to reinstall MS Money2007 Deluxe on my wife's computer but I keep getting:

"The AUTORUN.INF file is missing or corrupt" error message.

I am using the original CD that I purchased. I put it in our laptop and the install program started without any problems.

Running WinXP Pro SP3.

Any help is greatly appreciated.

Deiter.

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:04 AM

Posted 20 May 2011 - 12:21 PM

Go into My Computer.
Right click on the cdrom drive & select explore.
Look for setup.exe
Double click it & see if it works then.

Also try temporarily disabling your antivirus software.

Edit: Check for scratches on the cd and clean it if necessary

Edited by Eyesee, 20 May 2011 - 12:29 PM.

In the beginning there was the command line.

#3 Deiter

Deiter
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:04 AM

Posted 21 May 2011 - 12:16 AM

Cleaned CD, found no appreciable scratches.
Disabled both Avira AntiVir and the Comodo firewall -- got the same error message.
Tried double clinking on setup.exe got the same error message.
Also tried going through Start, Run, D:\setup.exe and got the same error message.

Just for kicks I tried running the installer on:
MS Streets & Trips 2006 and Mechwarrior2 from MicroSoft -- had to manually start them (double click setup.exe) but both installers started without problems.

#4 Deiter

Deiter
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:04 AM

Posted 21 May 2011 - 08:31 PM

Problem fixed. Found a solution on the Microsoft Money Forums at Microsoft.com. The registry key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping\Autorun.inf]

was causing the problem. Don't know if this came from ComboFix, or the malware infection that the Malware Removal team helped me with.

After deleting the key, Money2007 and the Money sun setter patch installed with no problems.

Deiter.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users