Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

If USB Wireless Adapter left plugged in at startup - BIOS flash freezes


  • Please log in to reply
2 replies to this topic

#1 Boondockers

Boondockers

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 19 May 2011 - 08:59 AM

If I leave a Realtek USB Wireless Adapter plugged in before starting the computer everything freezes at BIOS flash screen.
The drivers installed smoothly. Restarted and plugging in the adapter wireless connection worked well configuring for Wireless Zero Configuration.
When restarting with the adapter plugged in the BIOS flash screen freezes with no keyboard or mouse input available. Held power switch down until shutdown. Unplugged the adapter, restarted and cable connection works.
Mother board is an Aopen AX79D-400VN with AMD cpu AXDA2500DKV4V. (I tried replacing CPU with same results.)
Tried fresh XP installation on a new hard drive.
Tried reinstalling adapter drivers
Tried a different adapter same results.
RAM checks ok.

BC AdBot (Login to Remove)

 


#2 Boondockers

Boondockers
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 19 May 2011 - 01:47 PM

Looks like I solved the problem.
Apparently there was a USB hardware conflict.
I removed an internal USB card reader and the computer no longer freezes when starting up with a USB Wireless Adapter installed.

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:03:24 PM

Posted 19 May 2011 - 03:53 PM

Glad that you figured it out!
Personally, I never would have thought of that
Good job :thumbup2:
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users