Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Question for Manga Studio Debut 4.0


  • Please log in to reply
No replies to this topic

#1 Doomsis

Doomsis

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kaysville, UT
  • Local time:09:18 AM

Posted 19 May 2011 - 12:01 AM

Now after reformatting the computer, I reinstall CD (I had to repurchase it because I gave mine away)and it can't handle it anymore. I have to wait for my computer to read what I want to do next. When it refuses to change layer and erase something, the blue bar says 'not responding'. I get so frustrated because now it's taking longer to do things. It takes awhile before it reads that I want to erase. Could it be because I uploaded the tone patterns, which uploaded from somewhere. It came with the program. Could that be causing the lag? It don't thing it's the tablet because it seems to move my mouse smoothly. Waiting for it to load is making me mad. Is it because my pictures are large scale. The pictures print larger than the regular size printing paper. The largest picture I've done is 2480x2480. Maybe I'm drawing too big?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users