Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Macromedia Flash 6


  • Please log in to reply
7 replies to this topic

#1 PurpleP

PurpleP

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 04 January 2006 - 10:56 AM

I have Macromedia Flash Player 6 (Windows XP Home) but it will not update to version 8. Numerous times I have downloaded it from the official site and the site says it has downloaded successfully, but programs are still only detecting Flash Player 6. I cannot use winks on MSN Messenger and cannot play certain games that need the higher version Flash Player. I have restarted my comp after download, still to no avail! More to the point, I cannot find it listed anywhere in the system! So, where did it go and why can't I find it? Why won't it install? PLS HELP? :thumbsup:

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:01 AM

Posted 04 January 2006 - 11:26 AM

Try going to Start...Control Panel...Add/Remove Programs.
Then, remove/uninstall Macromedia Flash Player 6

Then go to the Macromedia site ( http://www.macromedia.com/shockwave/download/download.cgi ) and download the latest version. Once the download is complete - install it and see if this fixes your problem.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 PurpleP

PurpleP
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 04 January 2006 - 11:27 AM

Thanks but I've already tried that! No difference.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:01 AM

Posted 04 January 2006 - 11:30 AM

Do you get any error messages when doing this? Have you checked your Event Viewer (Start...Control Panel...Administrative Tools...Event Viewer) for any error that are present?

Have you done any antivirus and antispyware scans on your system?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 PurpleP

PurpleP
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 04 January 2006 - 11:37 AM

I have done numerous scans and am now clear of viruses etc. Although I did have a lop virus, but that has been eradicated! Yet, I am still having this problem.
(I have Norton, Ad-Aware, HJT, BT Yahoo Anti-Spy and Spybot to name but a few!)

#6 PurpleP

PurpleP
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 04 January 2006 - 11:38 AM

Oops, forgot to say....I don't have Administrative Tools listed in the Control Panel!

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:01 AM

Posted 04 January 2006 - 11:40 AM

I'm about out of ideas here. There shouldn't be any reason for it not to update.

You can try running SFC.EXE /SCANNOW from the Run dialog (Start...Run) and see if it fixes any of your system files (don't forget to visit Windows Update immediately afterwards) It may ask for your Windows installation CD, so have it ready.

Other than that, my only other idea is a repair install - but I think that's too drastic a solution for this limited problem.

Hopefully someone with more Flash experience that I have will come along soon!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 PurpleP

PurpleP
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 04 January 2006 - 11:55 AM

Thanks for trying. But, I've tried that too and I do not have the Widows Installation CD as it was already installed on my Comp. I have the Windows XP Service Pack 2 CD but it would not recognise it. So, I could not finish the process.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users