Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Installer


  • Please log in to reply
4 replies to this topic

#1 nelly365

nelly365

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 04 January 2006 - 10:35 AM

(if this in in the worng post please move, thanks)

please can anyone help me with my Windows installer prob?

i was trying run the update for Microsoft AntiSpyware when this
message came up.

"the Windows Installer service could not be accessed.

this can occur if you are running windoes in safe mode, or if the windows installer in not correclty installed.

contact your support personnel for assistance."


can any-one tell me what has happened to my computer or how to put it right??

my computer is as below

2.19 GHz

192 RAM

windows 2002

service pack 2

BC AdBot (Login to Remove)

 


#2 *Desdinova*

*Desdinova*

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 05 January 2006 - 09:08 PM

Hi Nelly,


Do you experience this problem only with MS antispyware program ? Or with more programs (f;e. when you try to deinstall other programs ?)

If only with one program (MS antispy) you can try if the windows installer clean-up utility helps you out:
http://support.microsoft.com/default.aspx?...kb;en-us;290301

If it happens with more programs, then the windows installer itself might have gotten corrupted
The windows installer can be restored bij re-installing or re-registering it
Here you can read how to do that:
http://support.microsoft.com/?scid=kb%3Ben...346&x=9&y=8#kb3

Does this solve the issue ?


Good luck ! :thumbsup:

#3 nelly365

nelly365
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 06 January 2006 - 04:42 AM

hello,

i have tyed the 1st one with no luck.

whrn doing the 2nd one i did a "msiexec.exe, and then click Search" but 8 came up?

which one do i used?

Edited by nelly365, 06 January 2006 - 04:44 AM.


#4 *Desdinova*

*Desdinova*

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 06 January 2006 - 12:58 PM

Hi,


Drive:\%Windir%\System32

Drive= the drive where windows is installed on (that's usually C:\)
%windir% = the windows directory = WINNT OR Windows

Look for this one:
c:\windows\system32\msiexec.exe <--- the one in your system folder (folder "system32")
Is that present ?


Good luck :thumbsup:

#5 nelly365

nelly365
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 07 January 2006 - 06:18 AM

hello,

i would like thank you!

i have read what you put it tryed it and now the is Windows Installer is now working.


thank you very much




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users