Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WiFi mystery!


  • Please log in to reply
No replies to this topic

#1 arrowstation

arrowstation

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:26 PM

Posted 17 May 2011 - 06:25 PM

I just had wifi set up a few weeks ago.
When someone is on my desktop PC and I'm on my laptop, it works fine for a while, but then it slows down and says Server not found.
It also interferes with my desktop PC when it's on.
When I shut my laptop down everything works fine.
My sisters laptop works fine simultaneously with the desktop. (When my laptop is off).
It says it's connected fine.
Wireless works fine on my laptop everywhere else.
I also tried to connect straight to the router via an ethernet wire, and had the same problem.
When I reset the router everything works fine again for about 5 minutes, then it says server not found.
I spent about an hour on the phone with Time Warner and they couldn't figure it out.
Does anyone know whats the matter?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users