Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio Output Device Is Installed


  • Please log in to reply
1 reply to this topic

#1 5wIzZBeatz

5wIzZBeatz

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 16 May 2011 - 11:18 PM

Hello,

This would be my second Topic on Bleeping Computer. I have a old HP DV5215us notebook computer. I recently reformatted it from XP and added Windows 7. Before adding Windows 7 I have not touched the computer in around 3 years. All I remember about the computer is that the audio was not working and I may have somehow manually uninstalled it.

Currently, after adding Windows 7 the computer works great except I have the message "No Audio Output is Installed" when I scroll my mouse over the audio in the task bar. I have tried many things to get the audio back such as installing different versions (older and newer) of Realtek AC97. That did not solve the issue. I have also tried installing the computers audio drivers on the Hewlett Packard website (covenext). That did not work either. Lastly, I tried going into device manager and manually selecting every audio device and that did not work. I also tried using windows update to find the drivers and it couldn't.

When I open device manager I have Multimedia Audio Controller and PCI modem that have a yellow mark next to them.

My goal is to get the audio working.

If you know of any suggestions please help me out.

Thanks

My Hardware ID's are:

PCI\VEN_1002&DEV_4370&SUBSYS_30A4103C&REV_02
PCI\VEN_1002&DEV_4370&SUBSYS_30A4103C
PCI\VEN_1002&DEV_4370&CC_040100
PCI\VEN_1002&DEV_4370&CC_0401

Edited by 5wIzZBeatz, 16 May 2011 - 11:35 PM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:11 AM

Posted 17 May 2011 - 07:12 AM

As was asked at Computer Hope when you posted this question there, from where did you obtain the driver since HP doesn't provide Windows 7 drivers for your system?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users