Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser wont display images on websites.


  • Please log in to reply
7 replies to this topic

#1 Wooster

Wooster

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 AM

Posted 16 May 2011 - 02:26 PM

Just bought my new computer a few weeks ago. Its a HP G72-b15sa, running Windows 7 Home Premium 64-bit. My browser is the latest version of Google Chrome. Whene i go onto most websites there is a little symbol appearing were the images should be. I can go on to some websites and the pictures are there, but not all have them. The same problem happens in internet explorer 9 with a small red X showing up where the images should be.

Have checked settings in Google Chrome and it is set to display images. I have also checked my Norton settings and they are OK as well (i think).

All help would be appreciated.

Thanks

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:23 AM

Posted 16 May 2011 - 07:07 PM

Try here: http://www.windowsbbs.com/internet-explorer/34960-fix-dreaded-red-x.html

WARNING!!! This suggestion involves editing of the registry. Improper editing of the registry can cause your computer to become unbootable. ALWAYS backup your registry before modifying the registry.

To backup your registry, create a System Restore point. Alternatively, you can use the free utility ERUNT to create backups of your registry: http://www.larshederer.homepage.t-online.de/erunt/

For more information about modifying the registry, see this Microsoft article: http://support.microsoft.com/default.aspx/kb/256986

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Wooster

Wooster
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 AM

Posted 20 May 2011 - 01:18 PM

Hi thanks for the reply. I followed the steps there but could not find the two keys called http and ftp, so was not able to go any further. Do you know of anything else that could help.

Thanks

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:23 AM

Posted 20 May 2011 - 07:50 PM

See, if you have same issue in Safe Mode with Networking.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 Wooster

Wooster
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 AM

Posted 07 June 2011 - 10:17 AM

Hi sorry its a bit late been very busy lately. To answer your question I tried it in safe mode with networking and the images appeared then I logged back on normally onto the computer and the images appear on the web pages fully as well. They are not appearing at the moment on Google Chrome or IE9. The problem is beginning to become very annoying now.

Again sorry for late reply :mellow:

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:23 AM

Posted 07 June 2011 - 07:27 PM

I tried it in safe mode with networking and the images appeared

In all browsers?

I logged back on normally onto the computer and the images appear on the web pages fully as well. They are not appearing at the moment on Google Chrome or IE9

Little bit confusing...Do they appear, or not?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 Wooster

Wooster
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 AM

Posted 08 June 2011 - 10:37 AM

In all browsers?

yeah they appeared in all browsers

Little bit confusing...Do they appear, or not?

they don't appear no sorry to confuse.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:23 AM

Posted 08 June 2011 - 05:18 PM

It looks like something what doesn't run in Safe Mode is blocking those images in normal mode.

Let's try this...

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users