Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fake Vista Security and virus


  • Please log in to reply
4 replies to this topic

#1 roll99

roll99

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 16 May 2011 - 01:19 PM

Hello...it seems my laptop (Vista) picked up the fake Vista Security virus two days ago. In trying to fix on my own, I now seem to have additional problems. I can't access internet and desktop looks different in both regular and safe mode, so I don't trust what I have. I also can't open Excel or Word, although the icons are still on my desktop. Tried using combofix from another computer, but didn't seem to help. Also completely removed McAfee Security Center after turning off the virus scan, but then getting same message. Tried doing a file search for McAfee and it seems as though it started multiplying file copies. Tried using a clean usb for combofix today, but won't even give me a directory of the flash drive. Writing this from another computer that I cannot compromise. Thanks in advance for any help.

Edited by hamluis, 16 May 2011 - 03:05 PM.
Moved from Malware Removal Logs to Am I Infected, no logs.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:58 AM

Posted 16 May 2011 - 01:28 PM

Since you have ran Combofix I would follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

Post the generated combofix log for analysis.

#3 roll99

roll99
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 16 May 2011 - 01:38 PM

Thank you for your quick reply. Unfortunately, I can't create any logs because I can't run Combofix on the laptop. I tried to do that two days ago, but it didn't work and now I can't run anything. Tried downloading the defogger per the guide, but only get a pop up window that says "Open with" and Internet Explorer is the only option. Same with Combofix. Should I try something different?

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:58 AM

Posted 16 May 2011 - 01:44 PM

start a post anyways and explain what you can and cannot do.

#5 roll99

roll99
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 16 May 2011 - 01:45 PM

Here's the link:

http://www.bleepingcomputer.com/forums/topic397718.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users