Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error mesage


  • Please log in to reply
2 replies to this topic

#1 roundtree2

roundtree2

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 16 May 2011 - 08:02 AM

Hi,

I started receiving an error message whenever I clicked on a hyperlink in
saved in a microsoft word document that says: “This operation has been cancelled due to restrictions in effort on this computer. Please contact your system administrator.”

Can anyone help with trouble shooting this problem I posted yesterday?

Thanks

Roundtree2

Edited by roundtree2, 17 May 2011 - 04:01 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:16 AM

Posted 17 May 2011 - 09:30 AM

Worth reading, http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_programs/cant-open-any-hyperlinks-this-operation-has-been/8815ad6c-0f44-477a-9ffa-beb98109b5a6

Also...you might try the Fixit link at http://support.microsoft.com/kb/310049 .

Louis

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:16 AM

Posted 23 May 2011 - 06:33 AM

Rec'd via PM:

Hi Hamluis,
Thanks for your help last week _ your links gave me some ideas but eventually found the issue myself.Just changed a setting going into tools >>> options >>> tabs and ticking the box " when I open a new link...."



Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users