Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AutorunsDisabled - Photoshop


  • Please log in to reply
3 replies to this topic

#1 GeraldUK

GeraldUK

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:03:56 PM

Posted 16 May 2011 - 06:05 AM

I picked up a Trojan the other month, and it was successfully cleared up via the Am I Infected forum. I have a Desktop, Windows XP SP3 2GB RAM.

In cleaning up it did leave a slight annoyance as at boot time a message shows that “AutorunsDisabled” and showing the shortcut to Adobe Gamma Loader. I did a search on my PC for “AutoGammaLoader” and nothing showed up at all.

Via Google presume this is part of my old version of Photoshop? - which seems to be working well.

Can I get rid of this Autorun message, and how?

Any advice most welcome.

BC AdBot (Login to Remove)

 


#2 The Philosopher

The Philosopher

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:03:56 PM

Posted 17 May 2011 - 02:22 AM

Hello,

It is probablly in your Startup folder. Check to see. Start, All Programs, Startup. To remove open Disk (C:), Open Documents and Settings, Open All Users or the folder with your name (it is only in one, try All Users first), Open Start Menu, Open Programs, Open Startup, if it is there delete it.

#3 GeraldUK

GeraldUK
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:03:56 PM

Posted 17 May 2011 - 03:09 AM

The Philosopher

Thank you - did as suggested and screen no longer appears.

Gerald

#4 The Philosopher

The Philosopher

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:03:56 PM

Posted 17 May 2011 - 04:43 AM

Glad I could help... :thumbup2:

Enjoy!

Joshua




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users